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be defective in material or workmanship throughout the warranty period; parts and labor, F.O.B. 
Point of Shipment.  Please refer to the original source of purchase to ascertain the duration of the 
warranty period. 

This program specifically excludes equipment adjustment, repair, or parts replacement required 
because of: 

• accident, neglect, misuse, failure of or improper electrical power, transportation, 
alteration, vandalism, fire, weather conditions, or other casualty; 

• causes other than ordinary use; 

• attempted repair or service of equipment by other than Teledyne Tekmar Service 
Engineers, without prior approval of Teledyne Tekmar;  

• improper servicing of equipment by other than Teledyne Tekmar Service Engineers. 

This program specifically excludes the following parts: supply items and mechanical wear parts-
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fuses, and light bulbs. 

Equipment parts that have been repaired or replaced under this program will be covered for the 
remaining unexpired portion of the original program period.  

Teledyne Tekmar may require the customer to return equipment to a Teledyne Tekmar-
authorized service facility, transportation prepaid. 

Prior to placing a service request, the customer may be required to run diagnostic tests as 
determined by Teledyne Tekmar. If services are rendered for a malfunction caused by 
application contamination, non-Teledyne Tekmar devices, defective gases or samples, or if 
service efforts to isolate the cause of a malfunction are increased as a result of the 
aforementioned, Teledyne Tekmar will invoice the customer on a time and material basis for 
such additional service.  

Teledyne Tekmar will accept no responsibility for repair or replacement of any equipment 
without a return authorizat ion number, issued by Teledyne Tekmar in advance. 

Teledyne Tekmar will only repair or replace the defective equipment, and accordingly Teledyne
Tekmar will not be responsible for, or accept, consequential or special damages, labor costs, 
transportation, installation, adjustment, or other expenses that may arise in connection with such 
equipment.  

Teledyne Tekmar may elect at its discretion to discharge its obligation to repair or replace such 
defective equipment by accepting return of said equipment and refunding to the customer the 
original purchase price thereof. 

This program applies to Teledyne Tekmar manufactured products purchased directly from 
Teledyne Tekmar. Instruments purchased through other sources may have other terms and 
conditions for an assistance program. Please refer to the original source of purchase for warranty 
clarification. 

Any questions regarding this policy and its application should be directed to the Teledyne
Tekmar Service Department in Cincinnati, 800-543-4461(in the U.S. and Canada), or  
513-229-7000 (outside the U.S. and Canada). 
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Preface 

SOLATek 72 Multi-Matrix Vial Autosampler Description 

SOLATek 72 is a microprocessor-controlled vial autosampler for purge and trap analysis of solid 
and liquid samples. The system prepares purge and trap samples, including drinking water, waste 
water, soils, and sludges. SOLATek 72 completely automates sample preparation steps for purge 
and trap analysis including vial handling, sample volume measurement, standard injections, 
dilutions, and rinsing. 

The SOLATek 72 single needle design transfers liquid sample aliquots from the vial to the 
sparger on the purge and trap concentrator. Solid samples are purged directly in the vial, 
transferring purge gas to the trap of the concentrator. 

SOLATek 72 offers all the capabilities you need for compliance with EPA Method 5035 for the 
analysis of volatile organics in soil samples, including a true closed-system technique for sample 
handling. The closed-system sampling technique ensures the integrity of the sample during the 
sample preparation process, greatly minimizing volatile organics loss. 
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1 Introduction 

1.1 Technical Specifications 

Sample Specifications 

Vials Nominal 40 mL capacity, single hole cap with Teflon®-faced silicone septum, per 
EPA specifications. 

• 3 3/4“ (9.5 cm) high; 1 1/16” OD; 24 mm ID cap for liquid sampling 

Trays Dual removable trays for easy refrigerator storage of 40 mL vials with 36-vial 
capacity (72 vials with both trays). 

• Height: 2 1/2” (6.35 cm); Width: 5 3/4” (14.6 cm); Length: 18 7/16” (45.7 cm) 

Vial Cooling (optional) Cools samples to 4° C prior to analysis (requires an external recirculating cooling 
bath) 

Bath Connection Inlet and outlet hose connections require 1/4” ID rubber tubing. (Bath must have a 
minimum cooling capacity of 300 W) 

Syringes • Sample Syringe dispenses variable volumes of liquid from 1 mL to 25 mL (in 
increments of 1 mL) 

• Dilution Syringe dispenses volumes of sample up to 250 µL  

Sample Precision < 1% RSD (n=7) at 5 mL delivery volume measured by weight. 

Sample Types • Aqueous liquid samples, including drinking water and wastewater (water 
samples containing sediment levels up to 15 mm when measured from the 
bottom of an upright 40 mL vial) 

• Solid samples, including all types of natural soils and sediments 
Sample Dilutions Programmable automatic aqueous sample dilutions: 1:250, 1:100, 1:50, 1:20, 

1:10, 1:5, 1:2, 1:1 
Sample Gas Pathway: • 1/16” OD Silcosteel tubing. 

• Silcosteel treated fittings including the sample needle and the sample block.  
• Transfer line temperature variable from 35° to 300°C 
• Needle transfer line temperature variable from 35° to 100°C 

Sample Liquid Path 1/8” OD Teflon tubing and Peek™ tubing 

Standard Injection Specifications 

Systems Option for up to three standard injection systems utilizing a 4-port, 2-position 
valve capable of delivering up to 5 aliquots in 5 µL increments 

Precision < 3% RSD measured by GC/FID for Fluorobenzene and Bromofluorobenzene, 
(n=7) 

Accuracy 5 µL ± 0.25 µL 

Consumption 24 µL per injection @ 15 psi system pressure 

Standard Vessels • Up to three 20 mL standard vessels, UV-coated to block ultra-violet rays for 
added standard stability 

• Standard vessels sealed to reduce standard degradation. 

Table 1-1: SOLATek 72 Specifications 
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Technical Specifications (continued) 

Other Specifications 

Vial Heater Variable Heat Control from 35°C to 100°C. 

Instrument Control SOLATek 72 is controllable by a handheld controller, or by TekLink software in a 
Windows 95 or greater environment. TekLink integrates control of the 3000-
Series Purge and Trap Concentrator with SOLATek 72. 

Method Storage Up to 16 methods including pre programmed USEPA methods. 

Method Scheduling Up to 32 method changes in any sample order. Solid or liquid samples can be run 
from any position in the sample sequence. Up to three standards can be added to 
any user-specified position. Multiple runs can be made from the same vial, but 
this practice is not recommended. 

Vial Transport Device Three-axis linear motion robotic arm utilizing linear slides, stepper motors, and 
optical encoders for positioning. 

Sample Stirring  Stirring and agitation modes with 10 user-selectable speed settings 

Cleaning  SOLATek 72 uses the High Temperature OptiRinse. This system uses dual 
internal reservoirs to heat blank water up to 90°C and rinses clean the entire 
liquid pathway including the syringe, liquid transfer line, and concentrator 
glassware. The system provides user control over liquid path rinse volume, and 
the number and volume of glassware rinses. 

Purge and Trap 
Concentrator 
Communication (Input 
Signals) 

• Handshake through relay contact closures 

• TTL Logic 

• RS-232 for advanced communications 

Purge and Trap 
Concentrator 
Communication  
(Electronic Control) 

Modular four microprocessor system linked via RS-485 communications: 

• Two Motorola 68332 microprocessor embedded controllers, 16 MHz CPU, 4 
MB flash, 4 MB RAM; Two Motorola HC 711 microprocessor embedded 
controllers, 16 MHz CPE, 4 MB flash, 1 MB RAM 

Certifications CE, CETL, CSA, ETL 

1.2 Site Requirements 

Site Requirements 

Dimensions Height: 21 5/8” (55.3 cm) 

Width: 25 3/4” (65.4 cm) 

Depth: 25” (63.5 cm) 

Weight 115 lb (unit); 172 lb (shipping) 

Power Requirements • 100/120/240 VAC (±10%) factory configured) 

• 50/60 Hz, 8.0/4.0 AMPS, 960VA 

Environmental  
Specifications 

Operating Temperature: 10° to 32°C 
Storage Temperature: -20° to 60°C 
Relative Humidity: 10% to 90% 

Gas Supply 
Requirements 

Ultra high Purity (99.999%) pure helium or nitrogen 

Incoming Pressure: 20-60 psi (100 psi max.) 

Water Supply Requires use of GAC filter with either a tap rinse kit or a reservoir kit 
(10-15 psi recommended, 28 psi max)  

Table 1-2: SOLATek 72 Site Requirements 
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1.3 SOLATek 72 Components 

This Chapter describes and illustrates the internal and external parts of the SOLATek 72. 

 

 

Figure 1-1: SOLATek 72 (Front) 



Introduction 

1-6 SOLATek 72 

Figure 1-2: SOLATek 72 - Rear View  

1.4 Vials 

The standard USEPA-approved 40mL glass vial is commonly used for environmental samples. Tekmar 
recommends Teledyne Tekmar VOA vials. 

  Figure 1-3: Vial 
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1.5 Status Indicators 

The screen below the System Pressure Gauge on your SOLATek 72 displays information concerning the 
status of your instrument (Figure 1.4).  This screen indicates: 

• The SOLATek 72 current mode of operation  

• When the SOLATek 72 is operating automatically 

• When the SOLATek 72 in “hold” mode 

• An error 

• The mode in which the error occurred 

1.6 Pressure Gauge, Pressure Control, and Flow Control Knobs 

Above the screen display the SOLATek 72 has a System Pressure Gauge, a Flow Control knob, and a 
Pressure Regulator knob.  

• The Flow Control Adjustment maintains the flow rate of gas traveling through the system flow 
paths. 

• The System Pressure Regulator regulates pressure throughout the system.  

 

System 
Pressure 
Regulator 

Flow 
Controller 

System 
Pressure 
Gauge 

Screen Display 

Error Light 

 

Figure 1-4: System Regulator and Pressure Flow Control Adjustment 
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1.7 Standard Vessels 

Standards are stored in glass 20mL vessels with UV-coating. The coating prevents transmission of UV 
radiation, preserving standard integrity.  

SOLATek 72 is equipped with up to three standard vessels. Each vessel holds a maximum standard 
volume of 20 mL. From left to right the standard vessels are referred to as ST3, ST2, and ST1. 

Each standard vessel is pressurized to 15 psi and can deliver one to five aliquots, in 5µL increments to 
each sample. Each standard has a maximum volume of 25µL.  75µL can be added to each sample if all 
three standards are used. You can use any combination of the three standards, in units of 5µL to ≤ 75µL. 

 

Standard Volume (µL) Addition per Sample 

# Aliquots ST1, ST2, ST3 

0 0 

1 5 

2 10 

3 15 

4 20 

5 25 

Table 1-3: Standard Additions 

 

ST3

ST2 

ST1 

 

Figure 1-5: Standard Vessels 
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1.8 Syringes 

The SOLATek 72 has a Sample Syringe and a Dilution Syringe:  

• The 25 mL Sample Syringe the system accurately dispenses 1 to 25 mL of liquid at 1 mL 
increments (±1%)) 

• The 250 µL Dilution Syringe dispenses volumes of sample up to 250 µL 

Figure 1-6: Sample Syringes 
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1.9 Robotic Arm 

The robotic arm is an electronically controlled mechanism that transports vials between the vial tray and 
the sample cup. The arm moves in three directions: 

Arm Direction Movement Range 

Side to Side X Maximum of 15” (38.1 cm) 

Front to Back Y Maximum of 11” (27.9 cm) 

Up and Down Z Maximum of 4” (10.2 cm) 

Table 1-4: Robotic Arm Parameters 

Z 
X 

Y 

 

Figure 1-7: Robotic Arm Movement (X, Y, and Z)  
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1.10 Sample Module 

The SOLATek 72 processes samples at the Sample Station. The Robotic Arm places the sample vial in 
the Sample Cup and the Elevator Assembly lifts the vial, piercing the septum with the concentric needle. 
A sample, or sample gases, is removed from the vial, and the robotic arm returns the vial to the tray. 

Figure 1-8: Sample Module 
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1.11 Sample Needles 

The module that processes the samples uses a dual function concentric sample needle. The same 
needle is used for soil and aqueous samples. Concentric needles have the same center (one needle is 
inside the other). SOLATek 72 positions the inlet of the inner needle 3/4” above the bottom of the vial. 
Samples leave the vial through this inlet. The outlet of the outer needle is positioned 1/8” below the 
septum. At this outlet the headspace in the vial is pressurized with gas. 

  

Positive Pressure Seal  

Sample Cup 

Sample Vial 

Concentric Sample Needle   

Heated Needle  Block 

 

Figure 1-9: Concentric Sample Needle 

1.12 Sample Cup 

The Sample Cup holds the vial while the SOLATek 72 moves it onto and off the sample needle. The 
sample cup also serves as a drain. The cup catches liquid that that been flushed through the sample 
needle. The liquid exits through a drain, into the bottom of the cup, and out the drain line. 

Figure 1-10: Sample Cup and Drain 
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1.13 Vial Trays 

Two removable vial trays hold 72 vials (36 vials per tray). This allows the user to process one load of 36 
samples while the other tray is being prepared or refrigerated. The vial chiller (optional) can also be used 
to cool the vials. 

The base plate in front of the SOLATek 72 holds the vial trays. The robotic arm removes the vial from a 
tray and places it into the sample cup. 

Vials must be inserted in an upright position with caps on top. 

 

Figure 1-11: Vial Trays  

1.14 Handheld Controller 

The handheld controller is the interface allowing you to configure and operate the SOLATek 72 and 
Tekmar 3000 series concentrators. 

 

Figure 1-12: Handheld Controller  
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1.15 Vial Chiller (optional) 

The Vial Chiller Assembly is inside the SOLATek 72, underneath the vial trays. Recirculating coolant 
maintains a sample temperature, preventing loss of sample integrity and reducing the possibility of 
microbial activity in aqueous samples. 

The vial chiller must be connected to an external recirculating cooling bath. 

1.16 Electronic Connections 

Figure 1-13: Connectors (Back Panel of SOLATek 72) 

1.17 Heaters 

When processing solid samples the SOLATek 72 heats the sample pathway to aid in sample transfer and 
prevent carryover.  

Heated Rate Zone Temperature Range 
(Celsius) 

Rise Rate 
(°C/minute) 

Cool down 
(°C/minute) 

Vial Sample Cup Ambient +5 to 100 >50 >10 

Needle Block Ambient +5 to 100 >50 >10 

Soil Valve Ambient +5 to 300 >50 >10 

Transfer Line 
(Switching Valve to 
Concentrator) 

Ambient +5 to 300 >50 >10 

Rinse Water Ambient +5 to 90 - - 

Table 1-5: Heated Zones (Aqueous & Solid Systems) 
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1.18 Valves 

Valves regulate gas and liquid flow throughout the SOLATek 72. SOLATek 72 uses a variety of valves 
depending on the type of sample you are running.  

For more detailed valve configurations, refer to the flow diagrams in Chapter 5 of this manual. 

Figure 1-14: SOLATek 72 Valve Locations 
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1.19 PCB Boards 

The printed circuit boards provide various voltages, receive and transmit signals, store programs, allow 
communication with other instruments, and monitor time and temperature.  

Refer to board pictures and diagrams in Chapter 4 (Preventive Maintenance & Troubleshooting) should 
you need to replace a board or cable. 

• CPU Board 

• Motor Board 

• Temperature Control Board 

• Relay Control Board 

• Valve Interface Board 

• Valve Control Board 

Figure 1-15: SOLATek 72 Board Locations 
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1.20 Motors 

SOLATek 72 motors control the arm and elevator motion, gripper retrieval and disposal, internal standard 
activation, and 4 and 8-port valve actuation. All motors operate on 24 VDC. The fans on the side and rear 
of the SOLATek 72 pull their 24 VDC power from the Valve Control Board. 

• Elevator Motor 

• Gripper Motor 

• X, Y, and Z Drive Motors 

• Mixer Motor 

• Standard Injection Motors (3) 

• Plunger Motors (2) 

• Syringe Valve Control Motors (2) 

 

 

Figure 1-16: SOLATek 72 Motor Locations (1) 
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Motors (continued) 

 

  

Gripper 
Motor 

  

  

“X”  
Motor   

“Y”  
Motor   

“Z”  
Motor 

 

Figure 1-17: SOLATek 72: Motor Locations (2) 

1.21 Power Supply 

The Power Supply is located in the back of the unit, in front of the Valve Control Board. The Power 
Supply accepts 100 to 240 VAC. 240 VAC units have different fuses in the power entry module and 
heaters. 

• 24VDC is used for the motors, solenoid valves, and the pumpers 

• +/- 15 VDC is used on the Temperature Control Board for temperature conditioning 

• 5VDC is used for Logic Signals 

Figure 1-18: Power Supply 
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2. Installation 

2.1. Safety 

The following Safety symbols may be used throughout the manual.  

The following Safety Precautions must be strictly observed: 

 

Never use hydrogen or other flammable gases with the SOLATek 72. Use only 
99.999% ultra high pure helium or nitrogen. The wrong gas can explode or catch on 
fire. 

 

When using gas and chemicals follow the manufacturers’ directions for safe 
handling. Gas and chemicals can explode or catch on fire if you use them 
improperly. Refer to Material Safety Data Sheets for information on safe handling. 

 

Voltages inside the SOLATek 72 can cause electrical shock and other injuries. Use 
the following precautions when working with the SOLATek 72: 

• Do not process samples without the panels in place. 

• Do not remove panels unless necessary. 

• Plug SOLATek 72 into outlets that provide the proper voltage. 

 

 
To avoid electrical shock, turn off and unplug the SOLATek 72 and the concentrator 
before removing panels. 

 

• Do not use an extension cord with the SOLATek 72 or the concentrator; it can 
overheat and cause a fire. 

• The three-wire power cord is a safety feature. Plug the power cord into a 
properly grounded outlet. 

 

 
Some Tekmar components heat to high temperatures. To avoid being burned allow 
the instruments to thoroughly cool before you remove the panels. 

 

 

Always keep hands, hair, jewelry, and clothing away from moving parts. Since you 
may not be able to predict when a part will move, turn off and unplug the SOLATek 
72 before you place your hands near parts that can move. 

Whenever possible, stop a moving part by using a software command. If this is not 
possible, stop movement by turning off SOLATek 72. 
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Do not place your hands near the sample needle. The cup or module that raises 
and lowers the vial can push your hand into the needle. 

 
 
 
 
 

 

 

CAUTION 
Hazardous situation, which, if not avoided, will result in product or property damage 
and possible injury. 

WARNING 
Potentially hazardous situation, which, if not avoided, can result in death or serious 
personal injury. 

DANGER 
Imminently hazardous situation, which, if not avoided, will result in death or serious 
injury. 

Figure 2-1: Safety Symbols 

2.2. Installation Requirements 

Refer to Table 1.2 for the Site Requirements for the SOLATek 72. 

2.2.1. Setup and Installation Tools 

The following tools are needed for installation: 

• Set of open-end Wrenches  

• Needle Nose Pliers 

• Set of Allen Wrenches  

• Set of Flat head screwdrivers  

• Set of Philips head screwdrivers  

• Utility knife or scissors 

• Flow Meter (recommended) 

• Leak Detector (recommended) 

 

2.2.2. Workspace Placement 

SOLATek 72 weighs 115 lbs. Make sure the surface that supports the SOLATek 72 is level, stable, and 
capable of supporting the weight of the unit. 

SOLATek 72 has several drainage tubes that exit at the rear of the unit. These tubes must have adequate 
space to extend without being crimped, bent, or impeded in any way. Failure to allow for unimpeded 
drainage may damage your system. 
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2.3. Making Connections 

For a more detailed setup diagram, refer to the “Recommended SOLATek 72 Bench Setup” diagram in 
Chapter 5. 

The SOLATek 72 must be connected to: 

• Purge and Trap Concentrator  

• Gas and water supplies 

• Drain lines leading to a repository 

• After connecting SOLATek 72 to the gas and water supplies, concentrator, and accessories, you must 
set pressure, adjust flow rates, and leak check all connections. Refer to Chapter 3 (Operation) for the 
correct procedures for these operations. 

 

2.4. Installing a Purge and Trap Concentrator 

Refer to the Service Manual for your model concentrator for detailed installation instructions. 

 

2.5. Connecting SOLATek 72 to a Gas Supply 

Connect the carrier gas (Helium or Nitrogen regulated to < 100 psi) to the port labeled “GAS IN” on the 
rear panel of the SOLATek 72. 

 

Figure 2-2: Connecting SOLATek 72 to a Gas Supply 
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2.5.1. Connecting the Gas Supply to a Hydrocarbon Trap and Tee Union 

SOLATek 72 requires a high purity (99.999%) helium or nitrogen gas supply. The gas enters SOLATek 
72 through the copper tubing and a hydrocarbon trap. The trap and copper tubing are located in the 
SOLATek 72 kit box. 

Note:  If you need to attach other instruments to the line, you may connect a tee union (usually 1/8”) to 
the tubing between the hydrocarbon trap and the unit (on the same tubing). 

To make the connections: 

1. Refer to the Appendix: Swaging a Nut and Ferrule onto Tubing.  

2. Turn off the gas supply to the concentrator. 

3. Disconnect the tubing from the outlet of the hydrocarbon trap between the supply tank and the rear of 
the concentrator. Remove any existing union.  

4. Use tubing and a 1/8” brass ferrule and nut assembly to connect the tee union on the outlet side of 
the hydrocarbon trap. Make sure that the small part of the ferrule faces the outlet of the trap. 

5. Tighten the nut ¾ turn (270°) past finger tight. 

6. Reconnect the tubing (that you disconnected in Step 3) to the tee union. Use the 1/8” brass nut and 
ferrule 

 

 

2.5.2. Connecting Tubing from the Hydrocarbon Trap to SOLATek 72 

To connect tubing to SOLATek 72: 

1. Check the direction arrow on the hydrocarbon trap and verify that the direction of the gas flow is 
correct. 

2. Route tubing from the hydrocarbon trap to the rear of SOLATek 72. Teledyne Tekmar recommends 
leaving a few extra feet of tubing so that SOLATek 72 may be easily moved. 

3. Using the 1/8” brass nut and ferrule assembly, attach the tubing to the connection labeled: “Gas In” 
on the rear of SOLATek 72 (Figure 2.2). 

. 
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2.6. Connecting SOLATek 72 to a Water Supply 

 CAUTION! 

Failure to connect SOLATek 72 to a water supply can clog the sample pathways and 
void your warranty. 

 

You can connect SOLATek 72 to a water supply using an external tap rinse kit, or a Teledyne Tekmar 
rinse reservoir kit.  

• If you choose an external tap rinse kit, connect SOLATek 72 to a water pipe. Refer to the 
installation directions that come with your rinse kit 

•  If you use the Teledyne Tekmar rinse reservoir kit, water is provided via a reservoir or container. 
Refer to the installation directions that come with your external reservoir kit 

 

2.6.1. Installing the Water Filter 

Note: It may be necessary to cut tubing to install the water filter. If this is the case, make sure your cuts 
are clean and free of burrs and your openings round, and free of distortion. 

 

water inlet on
instrument

Water reservoir
supply

1/8” copper
tubing water filter flow arrow

1/8” copper
tubing

 

Figure 2-3: Connecting the Rinse Water Filter 

1. Turn off the water supply. 

2. Remove the old filter (if installed). As you loosen the nuts or fittings, some “leftover” water may leak 
from the filter and lines. 

3. If you remove an old filter, you should not have to cut lines. Install the new filter using the existing 
lines. Examine the existing lines for damage and fix imperfections. 

4. Loosen the nuts on the ends of the water filter. Be careful not to lose the ferrules, which are inside the 
nuts. 

Note: Locate the flow arrow (Figure 2-3) on the water filter. This arrow must point away 
from the water supply line. 
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water inlet on
instrument

water
supply

water supply
line

water filter flow arrow
outlet

inlet

 
Figure 2-4: Direction of Water Flow 

5. Slide one of the nuts, then one of the ferrules, on to the end of the water supply line.  

6. Connect the water supply line to the INLET on the water filter. Do not over tighten the nut. 

7. Connect another line to the other end of the water filter. 

8. If you have not already done so, connect the opposite end of this line to the water inlet on the back of 
SOLATek 72. 

Figure 2-5: SOLATek 72 “WATER IN” 

9. Turn on the water supply. Check for leaks. 

 

Note: To prevent contamination, replace the water filter every six months. Turn off the 
water supply before replacing the filter. 

 

  

SOLATek 72 
“WATER IN” 

Drain Lines 
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2.7. Fill Rinse Water Reservoir 

The rinse water reservoir holds the water for system flushing, blanks, and dilutions. Tekmar recommends 
using deionized (DI) water. An inline filter prevents SOLATek 72 contamination from the reservoir. 

Gas from SOLATek 72 (“GAS OUT”) to the reservoir (at the quick release connection) pressurizes the 
water, forcing it out of the reservoir through the filter and then to SOLATek 72 (Water In). 

• Disengage the quick release fitting on the reservoir to release pressure. 

• Remove the screw and clamp on top of the reservoir to disconnect from SOLATek 72. 

• Fill the reservoir with DI water (recommended) leaving at least 3” of headspace. 

• Replace the reservoir clamp and secure with a screw.  

• Reconnect the quick release fitting to pressurize the reservoir.  

•   If a Tap Kit is used rather than a Reservoir, a 1/8” cap must be placed on the “Gas Out”  
connector. 

Figure 2-6: Rinse Water Reservoir Connection to SOLATek 72 

Gas “Out” Gas “In” 

 Reservoir  

Water 
Source 

Rinse Reservoir  
or  

Tap Rinse Kit 

To SOLATek 72
“Water In” 

SOLATek 72 “Gas Out”
 to  

Reservoir “Gas In” 

Quick Release 



Installation 

2-10 SOLATek 72 

2.7.1. Drain Lines 

Tygon tubing drain lines are connected to drain fittings on the following items: 

• Sample Cup  

• Tray Drain (connected to the Sample Cup drain line) 

• 4-port valve connecting the three Standard Vessels 

• 25mL and 250µL Syringes 

These drain lines are coiled together at the base at the rear of SOLATek 72 (Figure 2.5). Route each 
piece of tubing to a collection container.  

If you have the optional chiller unit, the condensation produced from this unit may increase the amount of 
water exiting through the drain. Make sure your collection container is large enough to accommodate a 
large amount of drainage.  

 

• The sampling cup relies on gravity to drain. The tubing must run down from the instrument. 

• Tubing must have adequate space to extend without being crimped, bent, or impeded in any way. 
Failure to allow for unimpeded drainage may damage your system. 

 

 WARNING! 
Drainage may contain toxic compounds. Follow applicable regulations and Good 
Laboratory Practices when handling waste. 

 

 CAUTION! 
Do not tee the Sampling Cup drain and the Standards Vessels and Sampling 
Syringes together. If the drains are teed together and the line is plugged downstream 
of the tee, the sample drain will back up, and liquid will spill from the system. 

 

2.7.2. Blank Water Preparation 

To avoid contamination problems use blank (organic-free) water to clean the sample pathways and to 
dilute samples. Several methods for preparing blank water are listed below 

• Pass distilled water through a column of activated carbon at least 12” deep. Locate the supply 
vessel at a higher elevation than the collection vessel, with the supply line entering the column at 
the bottom.  

• Boil water, then purge it at 80° - 90° C with helium or nitrogen for at least one hour.  

• Pass water through a freshly charged Millipore Super Q water purifier.  
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2.8.  Prime Water and Internal Standards 

Note: The process of priming water requires that you be connected to a source of organic-free water.  

Press [Shift] + [Setup] to take you to the “Purge Ready” Screen. 

Figure 2-7: Setup Screen 

10.  Press <1>, <2>, or <3> to prime internal standard(s). Each standard used must be primed separately.  

11.  Press <B> to prime water. 
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Valve Brd Ver XX
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NextPg for more info...

>

Motor Brd Ver X.X
Main Brd Ver X.X
Temp Brd Ver X.X
Tekmar 3100 Ver X.X

TekSola (PC) Ver X.X

Syringe Install
Syringe 25mL       <A>
Syringe 250µL       <B>
Cancel         <C>

Prime ST.  1       <1>
Prime ST.  2       <2>
Prime ST.  3       <3>
Prime Water       <B>

Calibration M  IS  1
Place Cal-Pod into gripper.
Next Page to Continue
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Page 2 of 2         Next Pg.
System Info:          <1>

Syringe Install       <2>
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>

>
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>
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2.9. Preparing Standards 

Commercially available standards, in various mixtures and concentrations, are available for volatile 
analysis. These standards should be kept at 0° C with a minimum of headspace. The longevity of the 
standard is generally defined by the manufacturer, or the specific analytical method. In general, purgeable 
gases have a life of six weeks after the vial is opened. 

In order to use the Internal Standard Vessels and the automatic spiking capability, a working solution 
must be created. This requires dilution of the stock standard and final concentration calculation. 

2.9.1. Sample Calculation 

1. A final concentration of 50ppb is desired in 5mL of water: 

[ppb = ng/mL,  ug/L  and ug/kg ] 

 

2. Using NG/ML to determine the starting concentration, the conversion is set up as follows: 

50ng/1mL = X ng/5mL   solving for X yields: X = 50 x 5  / 1 = 250 ng/mL 

 

Stock Solution:  2000 ug/ml (ppm) 

Final Concentration desired: 50ppb in 5ml of Sample 

50ppb = 50 ug/L or 50 ng/mL 

Multiplying by 5 yields 250 ng/5mL.  

Therefore, you would add 250ng for every 5mL of Sample. 

The SOLATek 72 has the capability to inject 5µL up to five times for a total of 25µL per vessel. It is 
important to use the proper starting concentration, especially when varying the volume of the standard. 
Use a concentration and volume that best fits your method. 

Concentration in the vessel:  200ug/mL (ppm) = 200ng/µL. 

5µL contains: 5 (200), or 1000ng to be delivered in 5mL of Sample, expressed as 1000ng/5mL. 

Dividing by 5 yields 200ng/mL or 200ppb final concentration. 

Therefore,  10µL = 400ppb 

 15µL = 600ppb 

 20µL = 800ppb 

 25µL = 1,000ppb 

 

Note: For information on preparing other standards, refer to Appendix C. 
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2.10. Connecting SOLATek 72 to a Tekmar 3000 Series Concentrator 

2.10.1. Checking the ROM Version of your 3000 Series Concentrator  

Your concentrator needs the latest ROM version to operate with SOLATek 72. To check the ROM 
version: 

• Press and hold the SHIFT key on the handheld controller 

• Choose SETUP 

• Choose A. Your ROM version appears on the display 

 

ROM Version Capability Requirements 

Prior to 3.00 No Backflush capability 
 
 
ROM is not Flashable 
 

 
3-way tee must be replaced with 4-
way tee before you can plumb the 
heated transfer line. 

A Back Flush valve is required. 
Installation Kit Part No. 14-7080-000 

3000 Memory Board Required.  
Installation Kit Part No. 14-5393-090 

 
Contact Closure Cable Kit required to 
replace the 3-way tee.  
Installation Kit Part No. 14-8418-000 

3.00 Has Backflush capability, but the 
ROM is not Flashable 

3000 Memory Board Required.  
Installation Kit Part No. 14-5393-090 

Between 3.00 
and 3.11 for a 
3000  

Between 3.00 
and 5.17 for a 
3100 

Has Backflush Capability and the 
ROM is Flashable. 

 
Has Backflush Capability and the 
ROM is Flashable 

Install the software from the floppy disk 
included in your kit box. 

Refer to Appendix D (Performing a Flash 
Upgrade) for instructions on how to 
upgrade your concentrator firmware. 
Call Tekmar if you require assistance. 

5.18 Latest ROM version  If your ROM version is 5.18, you have the 
latest ROM version and there is no need 
to install the upgrade. 

Table 2-1: Concentrator ROM Versions 
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2.10.2. Disconnecting a Tekmar Autosampler 

   WARNING!  
To avoid electrical shock, turn off and unplug your autosampler and concentrator 
before proceeding. 

To disconnect your autosampler from your concentrator, refer to the installation procedure in your 
autosampler documentation and reverse the process. 

If you experience problems disconnecting your autosampler, contact the Teledyne Tekmar Customer 
Support Center 

 

 

 

 

To contact the Teledyne Tekmar Customer Support Center call: 

• (800) 874-2004 in the US and Canada 

• (513) 229-7000 outside the U.S. and Canada 
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2.11. Plumbing Connections: SOLATek 72 to the 3000 Series Concentrator  

  WARNING!  
To avoid electrical shock, turn off and unplug SOLATek 72 and the concentrator 
before removing panels. 

 

  WARNING!  
Parts inside the concentrator are heated to high temperatures. To prevent burn 
injury, allow the concentrator to thoroughly cool before removing panels. 

 

Note: If you have not already done so, leak check the concentrator. (Reference your Concentrator 
manual) 

1. Refer to the Appendix, (Swaging a Nut and Ferrule onto Tubing) as needed. 

2. If you have not already done so, remove the concentrator’s panels. 

3. Viewing the concentrator from the front, loosen the two fasteners on the right corner (trap) panel. 
Pull the panel forward, then to the right (Figure 2.8).  

 

Figure 2-8:  Accessing the 3000 Series Concentrator  

4. Pull the top panel forward until it stops, then lift. 

5. Locate the square-shaped valve oven cover on the top of the concentrator. 

6. Remove the thumbscrew on the front of the valve oven cover. 

7. Tilt the valve oven cover toward the back of the unit about 45°. Pull up the cover carefully. 

8. If your concentrator has a 3-way tee (Figure 2.10). You must replace it with a 4-way tee (Figure 2.11) 
before you can plumb the heated transfer line.  

Fasteners 

Top 
Panel 
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Figure 2-9: Transfer Line to the Concentrator 

 

  CAUTION! 
The screw that holds the 3-way tee to the 3000 may be difficult to remove. Do not 
force the screw or you can strip the oven block. If this happens, the entire block must 
be replaced. If you have difficulty removing the 3-way tee please call the Teledyne
Tekmar Customer Support Center toll-free in the US and Canada (800) 874-2004. 
Outside the US and Canada call (513) 229-7000. 
 

   

Figure 2-10: 3-Port Sample Tee 

9. Slide SOLATek 72’s heated transfer line (Figure 2.9) through the hole in the top part of the 3000’s 
rear panel. Allow SOLATek 72’s heated transfer line to rest on top of the 3000-to-GC transfer line. 

Top View of 
Concentrator: 
Transfer Line 
Connects to 
4-Way Tee. 

3-way tee 
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Figure 2-11: 4-Port Sampling Tee    Figure 2-12: Transfer Line from SOLATek 72 

 

10.  Referring to Figures 2-11 and 2-12 locate the 4-way tee. 

11.  Locate the fitting attached to the cross union that has no line or tubing connected. This fitting is a 
plug. Remove the plug (Figure 2.10). 

12.  Attach SOLATek 72’s transfer line to the cross union fitting where you removed the plug. Do not over 
tighten. 

13.  If you still need to set flow rates and pressure and check for leaks, do not install the valve oven cover 
or panels. Finish making all connections before you proceed. It is easier to leak check all connections 
at the same time. 

 

2.11.1. Connecting the SOLATek 72 to a Concentrator other than the Tekmar 3000 Series 

If you are connecting to a concentrator other than the Tekmar 3000 series you will need some additional 
components. 

• Purge Bypass Valve.  This valve adds soil purging capabilities by shutting down the purge flow of 
the concentrator. This is a 24 VDC 2-way valve located between the concentrator purge 
bulkhead and the glassware. 

• Drain Valve. This is a 2-way 24 VDC valve located between SOLATek 72 and the drain bulkhead. 

• Contact Closure Cable kit (Part Number 14-8418-000) as described in Table 2.1. 

 

4-way tee Transfer Line from SOLATek 72

4-way tee 
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2.12. Connecting a Line From SOLATek 72 to the Glassware on the 3000 Series 
Concentrator 

14.  Attach the reducing fitting (1/4” to 1/8”) from the kit box (Part No. 080-863) on to the end of the tubing 
coming from the SOLATek 72. There are three possible outlets for this tubing, allowing greater 
flexibility in locating the SOLATek 72 and the concentrator. 

 

 

 

 

 

 

 

 

 

 

 

Figure 2-13: Aqueous Transfer: SOLATek 72 to Concentrator 

15.  Place the fitting over the Sparger side arm. 

16.  Feed the tubing through the fitting and into the arm until the tubing just enters the foam trap beneath 
the knurled nut (approximately ½ “ into the bulge). 

17.  Finger tighten the reducing fitting. Do not use a wrench to tighten the fitting further. Over tightening 
may damage the sparge arm and cause injury. 

18.  Make sure the sample inlet valve on the concentrator is set open to drain. 

Reducing Fitting 

Sample Inlet Valve 

     Aqueous Outlets  

Sparger 
Side Arm
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2.13. Electrical Connections: SOLATek 72 to the 3000 Series Concentrator  

 DANGER 

Power down the concentrator and any other connected devices before making electrical 
connections. Failure to follow this procedure can result in serious injury or death. 

 

1. Locate the Communication cable in the kit box (Part No. 14-8390-086) The modular end plugs into 
the rear of SOLATek 72 and the 9-Pin connector goes to the concentrator (Figure 2-13) 

2. Locate the Power Cord in the kit box (Part No. 14-0298-039) and plug it into the unit and into a wall 
outlet. 

  

Figure 2-14: SOLATek 72 Electrical Connections 

Cable to  
Concentrator 

Concentrator 
Cable 

Connector 

25-Pin 
GC I/O 
Connector 
(Concentrators 
other than the 
3000 series) 

RS-232 
Connection 
(To the 
Computer) 

Power 
Entry 
Module 

On/Off 
Switch 
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3. Locate the handheld assembly cable (Part No. 14-7998-086) in the kit box and connect one end to 
the bottom of the hand held controller, and the other end to the cable jack at the bottom right of the 
SOLATek 72 panel. 

  

Figure 2-15: Handheld Controller Connection 

 

 

Handheld 
Cable 

Hand held 
Cable Jack
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2.14.  SOLATek 72 Configuration 

SOLATek 72 and the Concentrator must be configured to communicate with the GC and any optional 
accessories you may have. 

1. Press [Conf] on the handheld controller to open the configuration screen.  

Figure 2-16: Configuration Screens 

2. Press any numeric key [#] to toggle between settings. 

3. Press [Enter] to confirm a change or to move to the next line. 

Note: If you are not connected to the concentrator, the handheld controller might display an error during 
the configuration process and display the option to Abort or Execute. If this occurs, press [Enter] to 
clear the error and return to the configuration screen. 

4. Press [Next Page] to go to the next configuration screen. 

 

2.14.1. Concentrator Configuration 

If you are using a Tekmar 3000 series concentrator with SOLATek 72, additional GC parameters must be 
set. Please reference your concentrator and GC user manuals for these settings. 

 

   

 

 

Conf.
Sol Tek Config <A>

Concentrator: <B>

Standard 1 Enable/Disable
Standard 2 Enable/Disable
Standard 3 Enable/Disable
Error Beeper On/Off

>

>

GC Port:
GC Handshaking:
User GC Type:
more...

Standard/User
On/Off
31

Tekmar
Off/On
Ambient/
Cryo/
Turbo

Co nce nt ra tor : Oth er
S tan db y Fl ow:
Tra p Re gi on:

m ore . ..

> Conce ntra tor: O th er

S tan db y:        M1  S1
Ri nse  H 20 :
X fer  L in e
Soi l Valve :
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Notes 
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3 Operation 

3.1 Handheld Controller 

The handheld controller uses a four-line, 20-character wide display screen, and a 30-button keypad 
(Figure 3.1) 

  

Figure 3-1: Handheld Controller 

• The handheld controller connects to the SOLATek 72 with an interface cable.  

• The four-line display screen displays data entry fields for programming, menus for selecting 
commands, and status information.  

• The keypad has five variable function keys, thirteen control keys, and twelve numeric keys. These 
keys are used to monitor the operational status of the SOLATek 72 and program it to run 
operating sequences. 

Display 
Screen 

Controller 
Keypad 
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3.1.1 Key Functions 

Keys Variable Function Keys 

A through E Use to select options from a screen menu. The function varies according to the 
display. 

Keys Action Keys 

RESET 
(SHIFT) 

RESET lets you abort a scheduled run, abort the processing of a single sample, 
rerun a sample, or reset the microprocessor to start-up status. 

START START moves SOLATek 72 to the first step in an operating run. 

GO TO 
(SHIFT) 

GO TO allows you to stop an operating run and immediately go to Standby, 
Bake, or Bake Rinse 

STEP Moves SOLATek 72 to the next operating step. 

HOLD 
(SHIFT) 

Keeps SOLATek 72 in its current mode. 

AUTO Resumes normal operation after SOLATek 72 has been in HOLD. 

SETUP 
(SHIFT) 

SETUP allows you to access the basic system information. 

CONF CONF displays the configuration screens that allow you to configure the 
SOLATek 72 to communicate with other GCs, concentrators, and optional 
accessories. 

SCHED SCHED displays the scheduling screen that allows you to edit and enable 
Method Schedules and review the current status of scheduled runs. 

METH METH displays the Select Method screen that allows you to select a method 
and change its parameters.  

STATUS Displays the current status of the SOLATek 72. 

TEMPS TEMPS displays the Temperatures screen, which shows temperature set points 
and actual readings for all actively controlled temperature zones. 

(Table Continued Next Page) 
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Keys Special Keys 

NEXT PAGE When a screen contains more than one screen of data, NEXT PAGE moves to 
the next screen of data. 

PREV PAGE When a screen contains more than one screen of data, PREV PAGE moves to 
the previous screen of data. 

CLEAR CLEAR erases an entry completely 

BKSP BKSP deletes the character beneath the cursor 

ENTER ENTER saves your entry and moves the cursor to the next data entry field. 

SHIFT SHIFT activates the light gray labeled functions on two-part control keys. Press 
SHIFT, hold it down, and press the selected key to execute the shifted function. 

Keys Numeric Keys 

 
0 through 9 

Use the numeric keys 0 through 9, the decimal point (.), and the plus (+) and 
minus (-) signs to enter numeric data such as time or temperature parameters. 

To enter numeric data press the desired number keys, including decimal places and the plus or 
minus sign, then press ENTER. 

To clear the last character press BKSP 

To clear an entry completely press SHIFT + CLEAR 

Table 3-1: Keypad Functions 
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3.2  SOLATek 72 Operation Checklist 

1. Check the System Pressure 

2. Set and Check the Concentrator Pressure and Flow Rate 

3. Check the SOLATek 72 and the Concentrator for leaks and Set the Transfer Flow Rate 

4. Set the Solid Flow Purge Rate 

5. Fill the Standard Vessels 

6. Load the Vial Tray 

7. Create or Edit a Method 

8. Build a Schedule 

9. Run 

 

3.3 Check the System Pressure 

The system pressure is preset at 15 psi. Read the Pressure Gauge on the front of the SOLATek 72. If the 
pressure needs adjusting, turn the knob on the System Pressure Regulator until 15 psi is reached (Figure 
1-4). 

3.4 Set and Check the Concentrator Pressure and Flow Rate 

Refer to your concentrator documentation for the procedures for setting and checking the concentrator 
pressure and flow rate. 

3.5 Check the SOLATek 72 and the Concentrator for Leaks and Set the Transfer 
Flow Rate 

3.5.1 Checking the Gas Flow & Leak Checking the Water Pathway 

1. Using the handheld controller, place the concentrator in “Set Transfer Flow” mode.  
(Press [Shift] + [Setup], <B> (Set Xfer Flow). Press [Next Page] 

2. The TPC gauge should read 15-20 psi. Press [Next Page] 

3. Attach a flow meter to the vent fitting to measure the flow rate of the sample gas (Figure 3.2). 
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Figure 3-2: Concentrator Vent 

4. Set the concentrator flow rate to 40mL/min. by adjusting the concentrator flow controller. Press 
[Next Page]. 

5. The flow out of the vent of the concentrator should be 70-80mL/min. 

6. Adjust the flow by using the SOLATek 72 flow controller. Press [Next Page] 

 

 

3.6 Set the Solid Flow Purge Rate 

1. Use the handheld to place the concentrator in “Set Soil Purge Flow” mode. 
(Press [Shift] + [Setup]. <C> (Set Soil Purge Flow). 

2. Place an empty vial (with a new septum) in the SOLATek 72 sample cup. Press [Next Page]. 

3. Raise the Vial. Press [Next Page] 

 

  

Figure 3-3: Sample Cup 

4. Wait 1 to 2 minutes, then press [Next Page]. 

5. The Trap Pressure Control (TPC) gauge should read between 10 and 15 psi. Pres [Next Page]. 

Elevator 
Cup Septum 

Vial 

 

Vent 

TPC  
Gauge 
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6. Measure the vent flow on the concentrator.  Press [Next page] 

 

 

 

 

 

 

 

Figure 3-4: Concentrator Vent 

 

7. Wait two minutes and check the flow from the concentrator vent (Figure 3-4). The flow should be 
between 35 and 40mL/min. Adjust the flow controller on the SOLATek 72, if necessary. Press [Next 
Page]  

8. Lower the elevator. Press [Next Page] 

9. Remove the vial from the Sample Cup. Press [Next Page]. 

10.  If the Vial is out of the cup press [Next Page]. 

11.  Press [Next Page] to exit. 

 

  

  

  

  

  

Vent 

TPC 
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3.7 Fill Standard Vessel(s) 

SOLATek 72 is equipped with up to three standard vessels. These vessels are mounted on the inside 
wall of the SOLATek 72 (Figure 1-.5). Each standard vessel is pressurized to 15 psi and can deliver one 
to five aliquots, in 5µL increments, to each sample. Each standard has a maximum volume of 25µL.  75µL 
can be added to each sample if all three standards are used. You can use any combination of the three 
standards, in units of 5µL to ≤ 75µL. 
 

Standard Volume (µL) Addition per Sample 

# Aliquots ST1, ST2, ST3 

0 0 

1 5 

2 10 

3 15 

4 20 

5 25 

Table 3-2: Standard Volume Addition per Sample 

3.7.1 To Fill a Standard Vessel: 

     

WARNING: 
Use care opening Standard Vessels. Vessel is under 15 psi of pressure. 

1. Firmly grasp the standard vessel with one hand.  

2. With your free hand gently loosen the fitting that holds the vessel by turning the fitting 
counterclockwise.  

3. Slide the vessel out from under the fitting. 

4. Add your standard solution to the vessel leaving at least 2 mL of headspace. 

5. Reattach the standard vessel. 

6. Repeat steps 1 through 5 to add additional standards. 

 

3.8  Load the Vial Tray 

Place your samples in the vial tray, in an upright position, with the caps on top. The vial trays hold 72 vials 
(36 vials per tray). Two trays allow the user to process one tray of samples while the other is refrigerated. 
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3.9 Creating and Editing Methods 

The Method Editor creates and stores parameters for SOLATek 72 and the Concentrator. Up to sixteen 
Methods can be stored, designated by the number 1-16. 

Meth

Method Selection
Method    1
Type
Tekmar/Water
Commands  <C>

Edit <E>

> Command             Method 1
Change Type        <B>

Copy Method        <C>

Restore Defaults   <D>

Changed Method Type
Method           1
Type           Tekmar-Water/

          Tekmar-Soil
Abort  <A>         Execute <E>

Copy Method
From           1
To           1
Abort  <A>         Execute <E>

>

> Rinse H20         90
Sample Cup         30
Needle         30
XferLine       125

Soil Valve              125
SmplSweep Time       0.50
NeedleRinseVol           5
NeedleSweepTime      0.50

BakeRinseVol                   7
BakeSweepTime       0.5
Bake Drain Time       0.5
BakeRinses#          1

#Valve Temp      150
#XferLine Temp      150
#Mount Temp        40
#MCS Line Temp        40

#MCS Bake Temp      320
#PurgeRdy Temp        35
#Purge Temp          0
#Turbo Cool Temp       -20

#SamplePreheatTm         0
#Purge Time         11
#DryPurge Time          3
#Desorb Preheat        245

Desorb Time          4
#Desorb Temp       250
#Bake Time         10
#Bake Temp                  260

#Cryo Focuser  Off/On
#CryoStdbyTemp       150
#CryoFocus Temp      -150
#Inject Time                      1

#Cryo Inj Temp      180

#GC Start         DESTART/
         DISABLED/
         DESBOTH/

            DESEND
GC Cycle Time           10.00
#Sample Heater
#Sample Temp     40.00

 

Figure 3-5: Method Editor Display 

1. Press [Methods] on the 
handheld controller to open 
the Methods Selection display. 

2. Type the number of the 
Method you want and press 
[Enter]. 

3. To edit methods, press 
[Methods], then [E]. 

4. SOLATek 72 and Concentrator 
parameters are selected by 
entering a numeric value or by 
pressing the [0] key to toggle 
between options. 

Note: Remember that you must 
press [Enter] after each 
method entry to save the 
parameter. 

5. Changes to a Method are 
automatic. After changing a 
parameter in the Method 
Editor and accepting the 
change by pressing [Enter], 
the new parameters are 
saved. 

6. By default: 

• Methods 1 through 8 are 
Tekmar Water Methods  

• Methods 9 through 16 are 
Tekmar Soil Methods. 

 

Note: Refer to Tables 3.4 and 3.5 
Tekmar Liquid Method 
Parameters) and Tables 3.6 
and 3.7 (Tekmar Solid 
Parameters) for default 
method values. 
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3.10 Editing and Building Schedules 

Press [Sched] to open the Schedule menu display 

Figure 3-6: Schedule Menu Displays 

3.10.1 Schedule Status: 

Press <A> to view the current schedule status. 

 

3.10.2 Run/Update Schedule: 

Press <C> to open the Schedule Commands display 

• Select Run Schedule <A> to confirm method and schedule changes 

• Select Update Schedule <B> to add to or update an existing schedule.  

Note: You can make Schedule changes while the SOLATek 72 is running, but you cannot change a line 
of the Schedule that is currently executing or has executed. Changes can only be made to the lines 
of the Schedule that have not yet executed.  

• Select Clear Schedule <C> to clear the current schedule 

 

 S c he d

Schedule Status          <A>

Run/Update Sched      <C>

Schedule Builder         <E>

> Schedule Status
Current Sample: 1
Sample No: 1of 1
Meth Type: Tekmar-Water

Schedule Commands
Run Schedule <A>
Update Schedule <B>
Clear Schedule <C>

>

> Line Start Stop Meth
  1     1     1    1
ST1: 0 ST2: 0 ST3: 0
Dil:   1 NoBlk/ Vol:   5

Blank/
Blk/e
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3.10.3 Running Instrument Blanks from an External Water Source 

The SOLATek 72 can run system Blanks from the water reservoir in single quantities or consecutive runs. 
You can vary Blank Sample volume by editing the schedule to reflect the amount of Blank (1 to 25mL) 
you want to deliver to the concentrator. Multiple blanks can be run sequentially through the scheduler. 
The number of Blanks run is determined by calculating the difference between the Start and Stop fields. 

 

 

 

The sequence pictured to the left will run Method #1:  

• The method will analyze vial positions 1 through 5. 

• No Standards are added. 

• Sample volume is 5 mL. 

• Runs vials from the Vial Tray only 

 

 

 

 

The sequence pictured on the left will run Method #1: 

• SOLATek 72 adds 5 µL of Standard #3. 

• SOLATek 72 uses a 5 mL final sample volume. 

• SOLATek 72 will pull 5 consecutive runs from the 
water reservoir, and no vials from the tray. 

 

 

The sequence pictured to the left: 

• SOLATek 72 analyzes vial positions 1 through 5. 

• SOLATek 72 runs an instrument blank after each 
Sample 1 through 5. 

• SOLATek 72 final sample volume = 25mL. 

• SOLATek 72 Instrument Blanks = 25mL 

• A Blank is inserted after each Sample in the 
schedule (all lines). 

   Figure 3-7: Running Instrument Blanks 

 

 

Line   Start    Stop    Method

   1       1           5             1

ST1: 0   ST2: 0     ST3: 0

Dil:    1   No BLk    Vol: 5

Line   Start    Stop    Method

   1       1           5             1

ST1: 0   ST2: 0    ST3: 5

Dil:    1   Blank    Vol: 5

Line   Start    Stop    Method

   1       1           5             1

ST1: 0   ST2: 0    ST3: 5

Dil:    1   Blk/e    Vol: 25
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3.10.4 Schedule Builder 

Schedule Builder is the framework of your autosampler sequences. This is the screen you access to edit 
your schedule.  

Select Schedule Builder <E> to open the Schedule Builder. 

Parameter Definition Notes 

 
Line 

• The handheld controller has 32 schedule lines 
• A line is a group of samples that have the same Method 
• Press [Next Page] and [Prev Page] to scroll through the 

schedule lines 

Min: 1 
Max: 32 

Start Autosampler tray position where the sample group begins Min: 1 
Max: 72 

Stop Autosampler tray position where the sample group ends. Min: 1 
Max:72 

Type Method Type. Methods are stored in the memory of the 
instrument. A method is associated with a number and can be 
either a water or soil method. 

Min: 1 
Max: 11 

ST1, ST2, ST3 Internal Standards 1-3. These are volumes of each ST vessel 
added. Standard is injected in 5µL aliquots, with the limit being 5-
25µL 

Min:0 
Max:25 

Dil: Dilutions. SOLATek 72 performs dilutions in the ranges of 1:2, 
1:5, 1:10, 1:20, 1:50, 1:100, and 1:250.  

Min: 1 
Max: 250 

Blanks  

No Blk The instrument will run Sample Vials from the Autosampler 
Sample Trays 

Default 

Blank The instrument will deliver Blank water from an external water 
source. The quantity is determined by the number of Samples 
scheduled in the START and STOP fields 

 

Blank/e The instrument will deliver a Blank after every tray position 
scheduled on the schedule line. 

 

Vol: Sample Volume. This is the aliquot of sample transferred during a 
water method, and the volume of water added to the vial during a 
soil method. 

Min: 0 
Max: 25 

Table 3-3: Schedule Builder Parameters 
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3.10.5 To Build a Schedule 

1. Press [Sched], <C>, <C> to clear the schedule. 

2. Press [Sched], <E> to open the Schedule Builder. 

3. Press [Enter] to move the cursor between parameters. 

4. Enter the vial position where the Sample group begins under Start Position. Press [Enter] to save 
your selection. 

5. Enter the position where the Sample group ends under Stop Position, Press [Enter] to save your 
selection. 

6. Enter the Method Number, press [Enter] to save your selection. 

7. Use the [0] key to toggle between the different Standard values. If no standard is added, set the ST 
values to zero. Press [Enter] to save your selection. 

8. Use the [0] key to toggle between the different dilution values. Press [Enter] to save your selection 
(Dil: 1 = no dilution). 

9. Enter the sample volume in the last field. Press [Enter] to save your selection. 

10.  Press [Next Page] to add a new line to the schedule. 

11.  Repeat steps 2-10 to add additional schedule lines. 

12.  Press [Sched] <C>, <A> to download and run a new schedule 

13.  Press [Sched] <C>, <B> to update the current schedule. 

Note: You can make Schedule changes while the SOLATek 72 is running, but you cannot change a line 
of the Schedule that is currently executing, or has executed. Changes can only be made to the 
lines of the Schedule that have not yet executed. 
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3.11 Operation Commands 

Use the navigational keys on the handheld controller to control SOLATek 72 during a sample run. 

  
Step moves the SOLATek 72 to the next step in a run.  

• Pressing [Step] during an operating sequence ends the current operating step and 
moves SOLATek 72 to the next specified step in the active method. 

 • Go To [Standby] moves SOLATek 72 to a Standby condition. In [Standby] mode 
SOLATek 72 is waiting on conditions to be met (heaters to reach their set point 
etc.) for SOLATek 72 to move to the next step in the method 

• Go To [Bake] places SOLATek 72 in the mode to start the Bake procedure. 

• Go To [Bake Rinse] places SOLATek 72 in the mode to start a Bake Rinse 
procedure 

 
Shift + Hold prevents SOLATek 72 from moving to the next step. 

 
Auto resumes normal operations after SOLATek 72 has been in HOLD 
 
 

 
 
Shift + Reset allows you to choose from the following: 

• Abort a scheduled run 

• Abort the processing of a single sample 

• Rerun a sample  

• Finish a current sample and abort the rest of the scheduled run 
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3.12 Method Parameters  

3.12.1 SOLATek 72 Liquid Method Parameters 

Method parameter outlines for the SOLATek 72 during liquid and solid analysis. 

SOLATek 72  Liquid 
Method Parameter Definition 

Handheld 
Abbreviation Default Min Max Other 

Unit of 
Measure 

Hot Water Temperature Setpoint for water used during cleanup rinses. Hot Water 90 20 90 - °C 

Sample Cup Temperature Setpoint for sample cup heater. SampleCup 30 20 100 - °C 

Sample Needle Temperature Setpoint for third stage (top most) of sample needle. Needle    30 20 100 - °C 

Transfer Line Temperature Temperature of SOLATek 72 > concentrator transfer 
line. 125-150°C recommended, to prevent cross-
contamination, carryover, and analyte decomposition. 

XferLine  125 20 300 - °C 

Soil Valve Temperature Setpoint of soil valve. 125 maximum, to prevent cross-
contamination, carryover, and analyte decomposition. 

SoilValve 125 0 125 - °C 

Sample Sweep Time Length either of time to sweep syringe fill volume to 
sample vial or directly to concentrator. 

SmplSweep 
Time 

0.5 0.2 299.99 - min 

Needle Rinse Volume Volume of hot water to rinse sample needle and lines. NeedleRinseVol 5 1 25 - ml 

Needle Sweep Time Length of time to sweep hot water from sample needle 
and lines. 

NeedlSweepTi
me 

0.5 0.5 299.99 - min 

Bake Time Length of time to bake concentrator trap.  Note: If you 
are using a non-Tekmar concentrator, make sure that 
this setting is long enough to accomplish the number of 
Bake Rinses. 

Bake Time 10 0 299.99 - min 

Bake Rinse Volume Volume of hot water to rinse concentrator glassware 
during Bake mode. 7–25 mLl recommended, 
depending on Sample Volume.  

BakeRinse Vol  7 1.0 25 - ml 

Bake Sweep Time Length of time to sweep Bake Rinse through SOLATek 
72 sample lines and to concentrator glassware. 

BakeSweep 
Time 

0.5 0.1 299.99 - min 

Bake Drain Time Length of time to drain Bake Rinse from concentrator 
sparger. 

BakeDrain Time 0.5 0.1 299.99 - min 

Bake Rinse Number Number of times (1, 2 or 3) you want to rinse the 
concentrator glassware during Bake. 

BakeRinses#    1 1 3 - cycles 

Table 3-4: SOLATek 72 Liquid Method Parameters 
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3.12.2 3000 Series Concentrator Liquid Method Parameters (# = Concentrator Value) 

Concentrator Water 
Method Parameter Definition 

Handheld 
Abbreviation Default Min Max Other 

Unit of 
Measure 

GC Start Determines when GC receives its 
Start signal. 

DESEND: Signal sent at end of 
Desorb step 

DESTART: Signal sent at beginning 
of Desorb step. 

DISABLED: No signal sent. 

DESBOTH: Signal sent at both 
beginning and end of Desorb step. 

. 

#GC Start    DESTART   DESEND option 

Valve Temperature Setpoint for BOT and valve oven. #Valve Temp 150 20 300 - °C 

Transfer Line Temperature Setpoint for concentrator > GC 
transfer line. 

#XferLine Temp 150 20 300 - °C 

Sample Mount Temperature Setpoint for sample mount heater. #Mount Temp 40 20 100 - °C 

Moisture Control System 
(MCS) Temperature 

Setpoint for MCS line. #MCS Line Temp 40 20 310 - °C 

MCS Bake Temperature MCS Temperature during Bake 
step. 

#MCS Bake 
Temp 

320 20 320 - °C 

Purge Ready Temperature Setpoint for trap that signals system 
to step from Purge Ready to Purge. 

#PurgeRdy Temp 35 20 320 - °C 

TURBOCool Temperature Temperature of trap during Purge, if 
TURBOCool option is installed and 
configured. 

#TurboCoolTemp -20 -20 400 - °C 

Sample Preheat Time Length of time given for sample to 
reach equilibrium, at its setpoint, 
before beginning Purge. Note: Add 
one minute of Sample Preheat 
Time for every 25°C above 
ambient. 

#SmplPreHeatTm 0 0 299.99 - min 

Sample Temperature Setpoint for the Sample Heater. #Sample Temp 40 20 100 - °C 

Purge Time Length of time to purge Sample. #Purge Time 11 0 299.99 - min 

Dry Purge Time Length of time to sweep 
concentrator trap. 

#DryPurge Time 2 0 299.99 - min 

Sample Drain Whether automatic drain function is 
On or Off. 

#Sample Drain On On Off - option 

Desorb Preheat Concentrator trap setpoint, 
prepares trap > GC analyte 
transfer. 

#Desorb Preheat 175 20 420 - °C 

Desorb Temperature Temperature of trap during Desorb. #Desorb Temp 180 20 420 - °C 

Bake Time Length of time to Bake trap. #Bake Time 10 0 299.99 - min 

Bake Temperature Temperature of trap during Bake. #Bake Temp 225 20 420 - °C 

Table 3-5: Concentrator Liquid Method Parameters 
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3.12.3 SOLATek 72 Solid Method Parameters 

SOLATek 72 Soil  
Method Parameter Definition 

Handheld 
Abbreviation Default Min Max Other 

Unit of 
Measure 

Hot Water Temperature Setpoint for water used during cleanup 
rinses. 

Rinse Water 90 20 90 - °C 

Sample Cup Temperature Setpoint for sample cup heater. SampleCup 40 20 100 - °C 

Sample Needle  
Temperature 

Setpoint for third stage (top most) of 
sample needle. 

Needle 60 20 100 - °C 

Transfer Line Temperature Temperature of SOLATek 72 > 
concentrator transfer line. 125 
recommended, to prevent cross-
contamination, carryover, and analyte 
decomposition. 

XferLine 125 20 300 - °C 

Soil Valve Temperature Setpoint of soil valve. 125 recommended, 
to prevent cross-contamination, 
carryover, and analyte decomposition. 

SoilValve 125 20 125 - °C 

Bake Time Length of time to bake concentrator trap: 
Note: If you are using a non-Tekmar 
concentrator, make sure that this setting 
is long enough for the number of Bake 
Rinses. 

Bake  Time 225 0 299.99 - min 

Sample Sweep Time Length either of time to sweep syringe fill 
volume to sample vial or directly to 
concentrator. 

SmplSweep Time 0.5 0 299.99 - min 

Sample Preheat Time Length of time given for sample to reach 
equilibrium, at its setpoint. Note: Add one 
minute of Sample Preheat Time for every 
25°C above ambient. 

PreHeat Time 0 0 299.99 - min 

Preheat Stir Whether the sample stirring/agitation 
function is On or Off. 

PreHeat Stir    - option 

Preheat Stir Speed Variable mixing hub speed setting, 
between 1 and 10; sample matrix 
dependent. 

PreHtStirSpeed 5 1 10 - variable 

Purge Time Length of time to purge sample. Purge Time 11 0 299.99 - min 

Purge Stir Whether the sample stirring/agitation 
function, during Purge, is On or Off. 

Purge Stir    - option 

Purge Stir Speed Variable mixing hub speed setting, 
between 1 and 10, during Purge; sample 
matrix dependent. 

Prge StirSpeed 5 1 10 - variable 

Needle Rinse Volume Volume of hot water to rinse sample 
needle and lines. 

NeedleRinseVol 5 0 25 - ml 

Needle Sweep Time Length of time to sweep hot water from 
sample needle and lines. 

NeedlSweepTime 0.5 0 299.99 - min 

Purge Stir Mode The mixing hub stirs soil samples during 
Purge in one of three ways: by revolving 
around (norm), by agitating (agit), or by 
revolving with variable speed (var) 
around the sample vial.  

PurgeMixMode norm var agit - option 

Preheat Stir Mode The mixing hub stirs soil samples during 
Purge in one of three ways: by revolving 
around (norm), by agitating (agit), or by 
revolving with variable speed (var) 
around the sample vial. 

PreHTMixMode norm var agit - option 

Table 3-6: SOLATek 72 Solid Method Parameters 
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3.12.4  Concentrator Solid Method Parameters 

Concentrator Soil  
Method Parameter 

Definition Handheld 
Abbreviation Default Min Max Other 

Unit of 
Measure 

GC Start Determines when GC receives its 
Start signal. 

DESTART: Signal sent at beginning 
of Desorb step. 

DISABLED: No signal sent. 

DESBOTH: Signal sent at both 
beginning and end of Desorb step. 

DESEND: Signal sent at end of 
Desorb step. 

#GC Start DESTA
RT 

  DESEND option 

Valve Temperature Setpoint for BOT and valve oven. #Valve Temp 150 20 300 - °C 

Transfer Line Temperature Setpoint for concentrator > GC 
transfer line. 

#XferLine Temp 150 20 300 - °C 

Sample Mount Temperature Setpoint for sample mount heater. #Mount Temp 40 20 100 - °C 

Moisture Control System 
(MCS) Line Temperature 

Setpoint for MCS line. #MCS Line Temp 40 20 320 - °C 

MCS Bake Temperature MCS Temperature during Bake 
step. 

#MCS Bake 
Temp 

320 20 320 - °C 

Purge Ready Temperature Setpoint for trap that signals system 
to step from Purge Ready to Purge. 

#PurgeRdy Temp 35 20 420 - °C 

Purge Temperature Temperature of trap during Purge. #Purge Temp 0 0 420 - °C 

TURBOCool Temperature Temperature of trap during Purge, if 
TURBOCool option is installed and 
configured. 

#TurboCoolTemp -20 -20 400 - °C 

Sample Fill Time Length of time to transfer sample. #SampleFill Tm 0 0 299.99 - min 

Sample Temperature Setpoint for the Sample Heater. #Sample Temp 40 20 100 - °C 

Dry Purge Time Length of time to sweep 
concentrator trap. 

#DryPurge Time 2 0 299.99 - min 

Desorb Preheat Concentrator trap setpoint, 
prepares trap > GC analyte 
transfer. 

#DesorbPreheat 175 20 420 - °C 

Desorb Temperature Temperature of trap during Desorb. #Desorb Temp 180 20 420 - °C 

Bake Time Length of time to Bake trap. #Bake Time 10 0 299.99 - min 

Bake Temperature Temperature of trap during Bake. #Bake Temp 225 20 420 - °C 

Cryofocusing Module Whether or not Cryofocusing 
module option is installed and 
configured. 

#CryoFocuser    - option 

Cryo Standby Temperature Temperature of idle Cryo. #CryoStdbyTemp 150 -190 300 - °C 

Cryo Temperature Low -temperature setpoint for 
trapping analytes. 

#CryoFocusTemp -150 -190 300 - °C 

Injection Time Length of time Cryo heater remains 
at Inject temperature. 

#Inject Time 100 0 299.99 - min 

Cryo Injection Temperature Cryo heater temperature when 
analytes are released. 

#Cryo Inj Temp 180 -190 300 - °C 

Table 3-7: Concentrator Solid Method Parameters 
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4 Preventive Maintenance and Troubleshooting 

4.1 Preventive Maintenance 

A carefully designed and faithfully executed Preventive Maintenance program is the best method for 
maintaining your SOLATek 72. Adherence to scheduled maintenance in the areas of cleaning, checking 
of parts, and lubrication will help maintain the performance standards of your unit and decrease the 
chances of down time. 

The Preventive maintenance schedule (Table 4.1) lists Preventive Maintenance that can be performed 
without the assistance of a Tekmar service representative. The more familiar you become with these 
procedures, the less time it will take to accomplish them. If you have questions, please call the Teledyne–
Tekmar Customer Support Center. 

 

 

 

 

 

 

 

 

 

 

 

 

Teledyne Tekmar Customer Support Center: 

• (800) 874-2004 in the US and Canada 

• (513) 229-7000 outside the U.S. and Canada 
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4.2 Preventive Maintenance Schedule 

Component Fig # Frequency Tools Needed Maintenance Performed 

Tray Vial Holes 4-1 Daily • Soapy water 

• Small bristle brush of 
medium hardness 

Check the tray vial holes for 
foreign particles. Clean if 
necessary. 

Placement 
Surface And 
Locating Pins 
For Vial Trays 

4-2 Weekly • Warm soapy water 
(deionized) or 
denatured alcohol 

• Bristle brush of 
medium hardness 

Check the placement surfaces 
and the locating pins for the vial 
trays. Clean, if necessary. 

3-Stage 
Concentric 
Needle 

4-3 Bi-weekly • Warm water 
(deionized)  

• Bristle brush of 
medium hardness 

Inspect the needle for particles 
or calcification build up. Clean, 
if necessary. 

Vial Mixing Cup 
and Drain 
Tubing 

4-4 Monthly • Warm water 
(deionized)  

• Bristle brush of 
medium hardness 

Inspect the mixing cup and 
tubing for clogging. Replace 
drain line, if necessary 

Table 4-1: Preventive Maintenance Schedule 

 

4.2.1 Checking the Tray Vial Holes 

 Figure 4-1: Tray Vial Holes 

 

4.2.2 Placement Surface and Locating Pins for Vial Trays 

Locating Pins 

 

Figure 4-2: Locating Pins for Vial Trays 

Perform a visual inspection of 
the tray vial holes. Check for 
any foreign matter that may 
cause the vials to seat 
unevenly. 
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4.2.3 Three–Stage Concentric Needle 

Figure 4-3: Three-Stage Concentric Needle 

 

4.2.4 Vial Mixing Cup and Drain Tubing 

Figure 4-4; Mixing Cup and Drain 

 

 

Inspect the needle 
for particles or 
calcification build up 

Inspect the mixing cup and 
tubing for clogging 
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4.3 Troubleshooting 

Basic troubleshooting information includes troubleshooting safety, finding leaks, and solving basic 
electronic, mechanical, and analytical problems. 

4.4 Error Messages 

SOLATek 72 may display error messages when the system detects a problem within itself. If you 
encounter an error message, and the solution is not obvious, contact the Teledyne Tekmar Customer 
Support Center. 

4.5 Analytical Troubleshooting 

If your system develops a problem, and the cause is not obvious, a check of certain conditions and 
equipment may help to isolate the problem area.  
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4.5.1 Problem: Reduced Sensitivity in Soil Samples  
(for Valve locations reference Figure 1-14) 

Check for leaks in the following areas: 

1. Leak in Soil Pathway 

1. Run a leak-check soil pathway program. (Instructions for this procedure are in section 3.5 of 
this manual) 

2. Most leaks in the autosampler occur at the fittings around the soil valve (Figure 1-14) and 
needle block (Figure 1-1). Check these fittings and tighten, if necessary. 

 

2. Leak in the Standard Vessel 

1. Check all the fittings on standard mounts and tighten, if necessary.  

2. Make sure all standard positions have glassware in position and secured. 

 

3. Leak in Water Reservoir  

Check the following areas for leaks (Figure 2-6) 

1. “GAS OUT” bulkhead on the back of the unit. 

2. “GAS IN’ fitting on the water reservoir 

3. Cap of the water reservoir 

 

4. Failed Soil Valve  

1. Place the SOLATek 72 in Purge Mode 

2. Run the soil method with a clean, empty vial. Check the flow out of NO port of the soil valve. 
If there is flow, the soil valve is leaking across ports and must be replaced. 

3. Disconnect the 1/8” Teflon line entering the twelve o’clock position of the 4-port, 25mL syringe 
valve. Check and record the flow.  

4. Reconnect the line to the valve. 

5. While in the Purge mode, place the SOLATek 72 in Hold and disconnect the heated transfer 
line from the NC position of the soil valve. The flow coming out of the NC port of the soil valve 
should be within 10% of the flow measured going in to the top of the 4-port valve. 

 
5. Failed Transfer Valve 

Run soil method with a clean empty vial.  While unit is in Purge mode, disconnect the 1/8" Teflon line 
entering the COM port of the transfer valve. Check for flow exiting the COM port. If there is flow, the 
transfer valve is leaking across ports and must be replaced. 

 

6. Concentrator Leak 

Reference the procedure outlined in your concentrator manual for checking the unit for leaks.   
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4.5.2 Problem: Reduced Sensitivity Liquids  
(for Valve locations reference Figure 1-14) 

 

1. Failed Transfer Valve 

Run a water method on a clean, full vial of DI water.  During purge, after the SOLATek has finished its 
line rinse and sweep, check for flow out of the NO and COM ports of the transfer valve.  If there is flow, 
then the transfer valve is not sealing, or is leaking across ports and must be replaced. 

 

2. Failed Soil Valve 

Step the concentrator to the Purge mode.  Cap the concentrator vent.  Check for flow out the NO port of 
the soil valve and out of the top stage of the needle.  If flow is present at either location, then the soil 
valve is leaking across ports and must be replaced. 

 

3. Leak in Standard Vessels 

1. Check all the fittings on standard mounts and tighten, if necessary.  

2. Make sure all standard positions have glassware in position and secured.  

 

4. Leak in Water Reservoir  

Check the following areas for leaks (Figure 2-6). 

1. Check "GAS OUT" bulkhead on back of unit 

2. Check “GAS IN” fitting on the water reservoir 

3. Check the cap of the water reservoir for leaks 

 
5. Leak in the SOLATek 72 Aqueous Pathway 

Use a clean, full vial of DI water and run the water method on the SOLATek 72.  During Purge, with the 
SOLATek in Line Rinse and Sweep Mode, cap the concentrator vent and place the concentrator in hold. 
The purge vessel should stop bubbling within 7 minutes.  If bubbling continues, leak check all fittings 
around:  

• Sweep valve 

• Transfer valve 

• Standard valves 

• Pumper valves 

• NO position of pressure valve 

• Flow controller 

• Pressure regulator  

The TPC gauge on the front of the concentrator should read within 10% of the system pressure. 
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4.5.3 Problem: Non reproducible or Low Standard Response  
(for Valve locations reference Figure 1-14) 

1. Failed Standard Check Valve 

While the system is pressurized, disconnect the 1/8" Teflon line entering the check valve of the problem 
standard vessel. If a flow is detected from the check valve, the valve has failed and must be replaced. 

 

2. Failed Standard Restrictor Coil 

Place a clean, empty standard vessel on the problem fitting.  Step SOLATek 72 to Prime Standard Mode.  
Flow out of the exit of the restrictive tubing should be approximately 5.1/2mL per minute. 

 

3. Leak in Standards Vessels 

Tighten all fittings on standard mounts, make sure all standard positions have glassware attached and 
tightened. 

 

 
4.5.4 Problem: Incomplete Transfer of Liquid Sample to Concentrator  

(for Valve locations reference Figure 1-14) 

1. Failed Transfer Valve 

One indicator of a failed Transfer Valve is when a sample leaks from the SOLATek 72 needle during 
Sample Sweep Two Mode, rather than being transferred to the concentrator.  If this occurs:  

1. Run a water method on a clean, full vial of DI water.  During purge, after the SOLATek 72 has 
finished its Line Rinse And Sweep, check for flow out of the NO and COM ports of the 
transfer valve.   

2. If there is flow, then the Transfer Valve is not sealing, or is leaking across ports and must be 
replaced.  

3. If no flow is present, wait for the SOLATek to finish it's Line Rinse and Sweep. 

4. While the concentrator is still in Purge mode check the NO and COM ports of the Transfer 
Valve for flow.  If flow is present, the valve is not sealing, or is leaking across ports and must 
be replaced. 

 

2. Clogged Needle 

Schedule and run a water method on the SOLATek 72.   

1. During Presweep A Mode check for flow out of the bottom portion of the needle. The flow out 
of the needle during this mode is 15 psi, and should be audible.   

2. During Presweep B mode check for a slightly slower flow out of the middle stage of the 
needle.   

3. Place the unit in hold; if there is still no flow disconnect the 1/8" Teflon line at the top of the 
needle.  If there is flow out of the line, the needle could be clogged.  Remove and replace, or 
clean, if necessary. 
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4.5.5 Problem: Syringe is not Filling Correctly  
(for Valve locations reference Figure 1-14) 

1. Leak in Syringe 

1. The syringe could be dirty, or leaking at the plunger.   

2. Remove the syringe and clean and rinse it with methanol and DI water.   

3. Replace the syringe if noticeable damage is present. 

 

2. 4-Port Valve Problem or 8-Port Valve Problem (Reference Figure 1-6) 

Schedule and run a water or soil method on the SOLATek 72.   

1. Remove the 1/8" Teflon line from port 2 of the 8-port valve. During Presweep A check for flow. 
The flow should be 15 psi and audible.   

2. Step the unit to Presweep B and place the unit in hold. Check for flow out of port 4 of the 8-
port.  The flow should be similar to that of port 2.  

3. If no flow is present at these ports, with the unit still in hold, remove the 1/8" Teflon line 
entering the twelve o'clock position of the 4-port valve.   

4. If flow is present, there is a problem in the 4-port or 8-port valve.   

5. Reconnect the line into the twelve o'clock position of the 4-port valve. 

6. Disconnect the line entering the nine o’clock position of the 4-port. 

7. If no flow is present, the 4-port is malfunctioning.  

8. If flow is present, then the 8-port is probably malfunctioning. 

 

3. Failed Pressure Valve 

1. While the syringe is pulling a sample from a vial, check for flow out of the NO port of the 
pressure valve.   

2. If flow is present, the valve is leaking and must be replaced.   

3. If no flow is present, place the unit in hold. While still in the Fill Syringe Mode disconnect the 
line entering the COM port of the pressure valve. If no flow is present, the valve might not be 
actuating and may need to be replaced. 
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4.5.6 Problem: No Water is Transferring to the Vial during a Soil Method 
(for Valve locations reference Figure 1-14) 

1. Failed Transfer Valve 

Schedule and run a soil method.   

1. While the SOLATek is in Presweep A or B Mode, place the unit in HOLD and confirm there is 
flow out of the line entering the top of the needle.  

2. Reconnect the line and check for flow out of the NC port of the transfer valve.   

3. If flow is present at the NC port, then the valve is leaking across ports and must be replaced.   

 

2. Failed Standard Valve 

1. During Sample Sweep 2, place the SOLATek 72 in hold and disconnect the 1/8" Teflon line 
entering the first Standard Valve. Confirm that there is flow exiting the line.   

2. Replace the line and disconnect the line exiting the last Standard Valve.  Check for the same 
flow.   

3. If the flow is not present, one of the Standard Valves is clogged or is stuck in the ON position.  
Call the Teledyne Tekmar Customer Support Center. 

 

3. 4-Port Valve Problem or 8-Port Valve Problem 

Schedule and run a Water or Soil method on the SOLATek 72.   

1. Remove the 1/8" Teflon line from port 2 of the 8-port valve. During Presweep A check for flow. 
The flow should be 15 psi and audible.   

2. Step the unit to Presweep B and place the unit in hold. Check for flow out of port 4 of the 8-
port.  The flow should be similar to that of port 2.  

3. If no flow is present at these ports, with the unit still in hold, remove the 1/8" Teflon line 
entering the twelve o'clock position of the 4-port valve.   

4. If flow is present, there is a problem in the 4-port or 8-port valve.   

5. Reconnect the line into the twelve o'clock position of the 4-port valve. 

6. Disconnect the line entering the nine o’clock position of the 4-port valve. 

7. If no flow is present, the 4-port is malfunctioning.  

8. If flow is present, then the 8-port is probably malfunctioning. 

 

4. Clogged Needle 

Schedule and run a water method on the SOLATek 72.   

1. During Presweep A Mode check for flow out of the bottom portion of the needle. The flow out of 
the needle during this mode is 15 psi, and should be audible.   

2. During Presweep B Mode check for a slightly slower flow out of the middle stage of the needle.   

3. Place the unit in hold; if there is still no flow disconnect the 1/8" Teflon line at the top of the 
needle.  If there is flow out of the line, the needle could be clogged.  Remove and replace, or 
clean, if necessary. 
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4.6 Valve Truth Tables 

4.6.1 Tekmar 3000 Series Liquid Method Modes 

Tekmar 3000 Series  
Liquid Method Modes 

aa 
Pressure

bb 
Transfer

cc 
Water 

dd 
Sweep 

ee 
Soil 

4-port 8-port ST1 ST2 ST3 

Standby           Input 1 A A A 

Purge Ready           Input 1 A A A 

Elevator Up           Input 1 A A A 

PreSweep A x     x*   Bypass 4 A A A 

PreSweep B x     x*   Bypass 2 A A A 

PreSweep C x x   x*   Bypass 2 A A A 

Lower Elevator           Input 1 A A A 

Move Sample to Elevator           Input 1 A A A 

Elevator Up x x   x   Input 4 A A A 

Sample Prime-- Fill Syringe x x   x   Input 4 A A A 

Sample Prime-- Dispense Syringe x x   x   Input 6 A A A 

Sample Fill-- Fill Syringe x x   x   Input 4 A A A 

Sample Fill-- Dispense Waste x x   x   Output 4 A A A 

Sweep Waste   x   x   Extra 4 A A A 

Sample Fill-- Fill STD   x   x   Input 2 B B B 

Sample Xfer   x       Input 2 A A A 

Sample Transfer-- Dispensing Waste   x       Output 2 A A A 

Sample Sweep 1   x   x*   Bypass 6 A A A 

Sample Sweep 2   x       Bypass 2 A A A 

Elevator Down           Input 2 A A A 

Move Vial Sample Tray           Input 2 A A A 

Elevator Up     X     Input 2 A A A 

Line Rinse 1-- Fill Syringe Water x   x     Input 7 A A A 

Line Rinse 1-- Dispense Water           Input 4 A A A 

Line Sweep 1 X     x*   Bypass 4 A A A 

Line Rinse 2-- Fill Syringe x   x     Input 7 A A A 

Line Rinse 2-- Dispense Water x         Input 2 A A A 

Line Sweep 2 X     x*   Bypass 2 A A A 

Needle Sweep  x     x*   Input 2 A A A 

Elevator Down           Input 2 A A A 

Waiting for End of Desorb           Bypass 4 A A A 

* Bake Rinse-- Fill Syringe     x     Input 7 A A A 

* Bake Rinse-- Dispense Syringe Water   x x     Input 2 A A A 

* Bake Sweep x x   x   Bypass 2 A A A 

* Bake Drain X X   X   Bypass 2 A A A 

Bake            Bypass 2 A A A 

* Valve is actuated for first 0.15 minutes of the mode             

Table 4-2: Tekmar 3000 Series Liquid Method Modes 
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4.6.2 Other Concentrator Liquid Method Modes 

Other Concentrator  
Liquid Method Modes 

aa 
Pressure

bb 
Transfer

cc 
Water

dd 
Sweep

ee 
Soil 

ff 
Drain* 

gg 
Purge* 4-port 8-port ST1 ST2 ST3 

Standby               Input 1 A A A 

Purge Ready               Input 1 A A A 

Elevator Up               Input 1 A A A 

PreSweep A x     x*       Bypass 4 A A A 

PreSweep B x     x*       Bypass 2 A A A 

PreSweep C x x   x*   x   Bypass 2 A A A 

Lower Elevator               Input 1 A A A 

Move Sample to Elevator               Input 1 A A A 

Elevator Up x x   x       Input 4 A A A 

Sample Prime-- Fill Syringe x x   x       Input 4 A A A 

Sample Prime-- Dispense Syringe x x   x       Input 6 A A A 

Sample Fill-- Fill Syringe x x   x       Input 4 A A A 

Sample Fill-- Dispense Waste x x   x       Output 4 A A A 

Sweep Waste   x   x       Extra 4 A A A 

Sample Fill-- Fill STD   x   x       Input 2 B B B 

Sample Xfer   x           Input 2 A A A 

Sample Transfer-- Dispensing Waste   x           Output 2 A A A 

Sample Sweep 1   x   x*       Bypass 6 A A A 

Sample Sweep 2   x         x Bypass 2 A A A 

Elevator Down             x Input 2 A A A 

Move Vial Sample Tray             x Input 2 A A A 

Elevator Up     x         Input 2 A A A 

Line Rinse 1-- Fill Syringe Water x   x         Input 7 A A A 

Line Rinse 1-- Dispense Water               Input 4 A A A 

Line Sweep 1 x     x*       Bypass 4 A A A 

Line Rinse 2-- Fill Syringe x   x         Input 7 A A A 

Line Rinse 2-- Dispense Water x             Input 2 A A A 

Line Sweep 2 x     x*       Bypass 2 A A A 

Needle Sweep  x     x*       Input 2 A A A 

Elevator Down     x         Input 2 A A A 

Waiting for End of Desorb               Bypass 4 A A A 

* Bake Rinse-- Fill Syringe     x         Input 7 A A A 

* Bake Rinse-- Dispense Syringe Water   x x         Input 2 A A A 

* Bake Sweep x x  x    Bypass 2 A A A 

* Bake Drain x x  X    Bypass 2 A A A 

* Valve is actuated for first 0.15 minutes of the mode             

Table 4-3: Other Concentrator Liquid Method Modes 
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4.6.3 Tekmar Solid Method Modes 

Tekmar -Solid 
Method Modes 

aa 
Pressurize

bb 
Transfer

cc 
Water 

dd 
Sweep 

ee 
Soil 4-port 8-port ST1 ST2 ST3 

Standby           Input 1 A A A 

Purge Ready           Input 1 A A A 

Elevator Up           Input 1 A A A 

PreSweep A x     x*   Bypass 4 A A A 

PreSweep B x     x*   Bypass 2 A A A 

PreSweep C x x   x*   Bypass 2 A A A 

Lower Elevator           Input 1 A A A 

Move Sample to Elevator           Input 1 A A A 

Water Prime-- Fill Syringe           Input 7 A A A 

Water Prime-- Dispense Syringe           Output 7 A A A 

Fill Syringe – Dispense to Vial           Input 7 A A A 

Sample Fill-- Fill Std         x Input 2 B B B 

Elevator Up         x Input 2 A A A 

Fill Vial --Dispense To Vial         x Input 2 A A A 

Sample Sweep 1       x* x Bypass 6 A A A 

Sample Sweep 2       x x Bypass 2 A A A 

Sample Preheat   x     x Bypass 3 A A A 

Purge Sample   x     x Bypass 4 A A A 

Elevator Down           Input 4 A A A 

Move Vial Sample Tray           Input 4 A A A 

Elevator Up           Input 4 A A A 

Line Rinse 1-- Fill Syringe x   x     Input 7 A A A 

Line Rinse 1-- Dispense Water x         Input 4 A A A 

Line Sweep 1 x     x*   Bypass 4 A A A 

Line Rinse 2-- Fill Syringe x   x     Input 7 A A A 

Line Rinse 2-- Dispense Water x     x   Input 2 A A A 

Line Sweep 2 x     x*   Bypass 2 A A A 

Needle Sweep  x     x   Bypass 2 A A A 

Elevator Down           Output 1 A A A 

Desorb-- Waiting for end of desorb           Output 1 A A A 

Bake-- Waiting for end of bake      Output 1 A A A 

* Valve is actuated for first 0.15 minutes of the mode          

Table 4-4: Tekmar Solid Method Modes 
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4.6.4 Non-Tekmar Solid Method Modes 

Soil-other 
Method Modes 

aa 
Pressurize

bb 
Transfer

cc 
Water 

dd 
Sweep 

ee 
Soil 

ff 
Drain* 

gg 
Purge* 4-port 8-port ST1 ST2 ST3 

Standby               Input 1 A A A 

Purge Ready               Input 1 A A A 

Elevator Up               Input 1 A A A 

PreSweep A x     x*       Bypass 4 A A A 

PreSweep B x     x*       Bypass 2 A A A 

PreSweep C x x   x*   x   Bypass 2 A A A 

Lower Elevator               Input 1 A A A 

Move Sample to Elevator               Input 1 A A A 

Water Prime-- Fill Syringe                Input 7 A A A 

Water Prime-- Dispense Syringe               Output 7 A A A 

Water Fill-- Fill Syringe               Input 7 A A A 

Sample Fill-- Fill Std         x     Input 2 B B B 

Elevator Up         x     Input 2 A A A 

Fill Vial --Dispense To Vial         x     Input 2 A A A 

Sample Sweep 1       x* x     Bypass 6 A A A 

Sample Sweep 2       x x   x Bypass 2 A A A 

Sample Preheat   x     x   x Bypass 3 A A A 

Purge Sample   x     x    x Bypass 4 A A A 

Elevator Down               Input 4 A A A 

Move Vial Sample Tray                 Input 4 A A A 

Elevator Up               Input 4 A A A 

Line Rinse 1-- Fill Syringe x   x         Input 7 A A A 

Line Rinse 1-- Dispense Water x             Input 4 A A A 

Line Sweep 1 x     x*       Bypass 4 A A A 

Line Rinse 2-- Fill Syringe x   x         Input 7 A A A 

Line Rinse 2-- Dispense Water x     x       Input 2 A A A 

Line Sweep 2 x     x*       Bypass 2 A A A 

Needle Sweep  x     x       Bypass 2 A A A 

Elevator Down               Bypass 1 A A A 

* Valve is actuated for first 0.15 minutes of the mode            

Table 4-5: Non-Tekmar Solid Method Modes 
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4.7 Robotic Arm Calibration 

The SOLATek 72 mechanical XYZ arm has a homing setup that keeps the arm position in check. XYZ 
Arm Calibration requires four components:  

• (2) tray calibration bars (cal-bar) 

• calibration disk (cal disk) 

• gripper calibration pin (cal-pin) 

To calibrate the XYZ arm: 

1. Press [Shift] + [Setup], [3]. (Arm Calibration). 

Figure 4-5: System Setup Screen  

 

2. Press [Step] to begin arm calibration. 

3. Press [Next Page] to open the gripper 

S hi f t
&

Setup
 System Info <A>

Syringe Install <B>

Prime IS Water <C>

Arm Calibration <D>

System Info SOL TEK
MainBrd Ver XX.X
Copyright 2001
NextPg for more in fo...

>

TempBrd Ver X.X
ValveBrd Ver X.X
MotorBrd Ver X.X
Tekmar 3100 Ver X.X

TekSola (PC) Ver X .X

> Syringe 25mL       <A>
Syringe 250µL       <B>
Cancel         <C>

Prime I.S.  1       <1>
Prime I.S.  2       <2>
Prime I.S.  3       <3>
Prime Water       <B>

>

> Calibration M  IS  1
P lace Cal-Pod into gripper.
Next Page to Continue
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4. Place the Cal-pod up into the gripper with the pin facing down. 

Figure 4-6: Cal-Pod, Cal-Disk, and Gripper 

5. Press [Next Page] to close the gripper around the cal-pin. 

6. In Tray 1, place one calibration bar in positions 9 and 27 and the other in positions 10 and 28. Make 
sure that both bars are firmly situated and correctly oriented (Figure 4-7). Failure to correctly orient 
the calibration bars will cause the arm movement to be misaligned with the vials.  

Figure 4-7 Calibration Bar Placements 

7. Press [Step] to start Tray 1 calibration. 

8. When the arm finishes Tray 1 calibration, press [Next Page]. 

9. Remove the cal-bars from Tray 1. 

Tray 1 Tray 2 

Cal-Pod 

Gripper 

Cal-Disk 

Elevator 
Cup 
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10.  In Tray 2, place one calibration bar in positions 45 and 63 and the other in positions 46 and 64. Make 
sure that both bars are oriented correctly (see Figure 4-7). 

11.  Press [Step] to start Tray 2 calibration. 

12.  When the arm finishes Tray 2 calibration, press [Next Page]. 

13.  Place the Cal-disk into the elevator cup and press [Step] (Figure 4-6). 

14.  When the arm finishes, press [Step]. 

15.  Press [Next Page] to release the cal-pin from the gripper. 

16.  SOLATek 72 acknowledges the calibration and stores it in memory. 
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4.8 Troubleshooting Boards 

Errors that do not produce error codes can often be diagnosed to the board component causing the 
problem. The tables in this section provide information on voltages, connections, resistance, fuse ratings, 
and LED designations.  

Use the information in these tables in conjunction with the Troubleshooting information in section 4.9. 

4.8.1 Relay Control Board  

 The Relay Control Board is located on the back right side of the unit (Figure 1-15) and is controlled by 
the Temperature Control Board. It is supplied with 115VAC from the power supply. See Table 4-6 for 
detailed component information 

Figure 4-8: Relay Control Board 

Connection 
to 

Temperature 
Board  

J40 

Needle 
Heater 

CC 

115V AC Input 
JAC 

Main Fuse 
FAC 

Transfer Line 
Heater 

AA 

Cup  
Heater 

BB 

Soil Valve 
Heater  

EE 

Hot Water 
Heater 

GG 

Transfer  
Line 
RTD 

Cup 
RTD 

Needle 
RTD 

Soil 
Valve 
RTD 

Hot 
Water 
RTD 

LEDs 
for  

Heaters 

Not  
used 

Not  
used 

Not  
used 

Not  
used 
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Relay Control Board Resistance Table 

Relay Control Board Resistance Table 

PCB 
Connection 

 
Part 

 
Voltage 

 
Resistance 

 
Voltage 

 
Resistance 

AA Transfer Line Heater 120 VAC 47-59 Ω 240 VAC 140-170 Ω 

BB Vial Cup Heater 120 VAC 518-604Ω 240 VAC 1728-2880Ω 

CC Needle Block Heater 120 VAC 518-604Ω 240 VAC 1728-2880Ω 

DD Not Used     

EE Valve Oven Heater 120 VAC 518-604Ω 240 VAC 1728-2880Ω 

FF Not Used     

GG Water Heater 120 VAC 129-151Ω 240 VAC 518-604Ω 

 

PCB 
Connection 

 
Part 

 
Temp 

 
Resistance 

 
Temp 

 
Resistance 

aa Transfer Line RTD 0°C 1000Ω 100°C 1385Ω 

bb Vial Cup RTD 0°C 1000Ω 100°C 1385Ω 

cc Needle Block RTD 0°C 1000Ω 100°C 1385Ω 

dd Not Used     

ee Valve Oven RTD 0°C 1000Ω 100°C 1385Ω 

ff Not Used     

gg Water heater RTD 0°C 1000Ω 100°C 1385Ω 

Table 4-6: Relay Control Board Resistance Table 
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Relay Control Board Fuse Table 

Relay Control Board Fuse Table 

Fuse 
Designator 

Connection Designator 
Associated with Fuse  

Value 

FAC No Connection 5 AMP 

F1 GG 2 AMP 

F2 FF 2 AMP 

F3 EE 2 AMP 

F4 DD 2 AMP 

F5 CC 2 AMP 

F6 BB 2 AMP 

F7 AA 3 AMP 

Note: Fuses listed are for 100-240 VAC units 

Table 4-7: Relay Control Board Fuse Table 

 

Relay Control Board LED Designations 

 

Relay Control Board LED Designations 

Note: When the LED is illuminated, it means that power is 
applied to its associated connector. 

LED Designation Associated Connector 

UA AA 

UB BB 

UC CC 

UD DD 

UE EE 

UF FF 

UG GG 

Table 4-8: Relay Control Board LED Designations 
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4.8.2 Valve Interface Board  

The Valve Interface Board is located on the right side of the unit (Figure 1-15). All valves connect to this 
board.  

The Solenoid Valves are located across the top with the LEDs right below them 

 

Designator Function 

JM1, JM2, and JM3 Voltage for standards valves 

L1A through L3B LEDs for status the of the standard addition valves.  
A  (Position with flow path),  
B  (Loading Standard) 

J3 Connects to the Valve Control Board (motor control) 

J4 Connects to the Valve Control Board (DC valves) 

J6 Error light 

J7 The 24 VDC from pumpers for output on J8 

J8 24VC output to the fan on the left panel 

 

Figure 4-9: I.S. Valve Interface Board 

  Valve 
  aa bb 

  Valve 
  cc dd 

  Valve 
 ee ff 

  Valve 
  gg hh Valve LEDs 

LEDs for  
Standards  
Valves 
L1A, L1B 
L2A. L2B 
L3A, L3B 

24 Volts 
from 

Pumper 
(J7) 

Fan 
(J8) Standards Valve Motors 

JM1,  JM2,  JM3 
Error Light/Beeper 

(J6) 
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Valve Interface Board Voltage Table 

I.S. Valve Board Voltage Table 

PCB 
Connection 

 
Voltage 

 
Part 

aa 24 VDC to actuate, 12 VDC to hold the actuation Pressure Valve 

bb 24 VDC to actuate, 12 VDC to hold the actuation Transfer Valve 

cc 24 VDC to actuate, 12 VDC to hold the actuation Water Valve 

dd 24 VDC to actuate, 12 VDC to hold the actuation Sweep Purge Valve 

ee 24 VDC to actuate, 12 VDC to hold the actuation Soil Valve 

ff 24 VDC to actuate, 12 VDC to hold the actuation Optional Drain Valve 

gg 24 VDC to actuate, 12 VDC to hold the actuation Optional Purge Valve 

hh 24 VDC to actuate, 12 VDC to hold the actuation Spare Valve Connection 

JM1 12 VDC during rotation ST1 Valve 

JM2 12 VDC during rotation ST2 Valve 

JM3 12 VDC during rotation ST3 Valve 

J7 24 VDC Continuous Power Input 

J8 24 VDC Continuous Fan Output 

Table 4-9: I.S. Valve Board Voltage Table 
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I.S. Valve Board LED Designators 

I.S. Valve Board LED Designations 

Note: When the LED is illuminated, it means that power is 
applied to its associated connector. 

LED Designation Associated Connector 

Uaa J1-aa 

Ubb J1-bb 

Ucc J1-cc 

Udd J1-dd 

Uee J2-ee 

Uff J2-ff 

Ugg J2-gg 

Uhh J2-hh 

 

 

I.S. Valve Board LED Designations 

 
Valve 

LED 
Designators 

LED 
Status 

 
Valve Position 

 
Valve Status 

L1A  ON ST1 at CCW Position  Idle 

L1B ON ST1 at CW Position Filling 

L1A OFF ST1 at the Intermediate Position Motor Turning 

 
 

Standard 
Valve #1 

L1B OFF ST1 at the Intermediate Position Motor Turning 

L2A ON ST2 at CCW Position Idle 

L2B ON ST2 at CW Position Filling 

L2A OFF ST2 at the Intermediate Position Motor Turning 

 
 

Standard 
Valve #2 

L2B OFF ST2 at the Intermediate Position Motor Turning 

L3A ON ST3 at CCW Position Idle 

L3B ON ST3 at CW Position Filling 

L3A OFF ST3 at the Intermediate Position Motor Turning 

 
 

Standard 
Valve #3 

L3B OFF ST3 at the Intermediate Position Motor Turning 

Figure 4-10: Internal Standard Valve board LED Designations 
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4.8.3 CPU Board  

The CPU Board is located on the right wall in the rear of the unit  (Figure 1-15). A 3-volt battery on the 
back of the CPU board holds operating parameters.  

 

Designator Function 

J3 Network connection 

J8 Connects to the handheld controller 

  

Figure 4-11: CPU Board 

 

 

Local 
Network 

J3 

LCD Display 
Power Input: 

5, +15, -15 VDC 

Handheld 
Controller 

J8 

3000 Series 
Tekmar 

Concentrator 

Computer Concentrator Other  
than the  

Tekmar 3000 Series 
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4.8.4 Valve Control Board 

The Valve Control Board is located on the on the back wall behind the Power Supply (Figure 1-15).  

 

Designator Function 

J3 and J4 Local Network connections (interchangeable) 

J5 Connect to the 8-port valve 

J6 Connects to the 4-port valve 

J14 Power Input 

J1 Test Point 

LEDs (aa through hh) Redundant LEDs for the valves 

Dip Switches All down 

 

 

Figure 4-12: Valve Control Board 

Power Input 
J14 

4-Port 
Pumper 

J6 

8-Port 
Pumper 

J5 

Dip 
Switches 

Local 
Network 
J3 & J4 

Test 
Points 

J1 

LEDs for Valves 
aa, bb, cc, dd, ee ,ff, gg 
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4.8.5 Temperature Control Board 

The Temperature Control Board is located on the left side on the back panel (Figure 1-15).  

 

Designator Function 

J1 Power input and test point 

J3 and J4 Local Network connections (interchangeable) 

Dip Switches All the pins are down 

LED Bank 1 – (1-4) Power supplies 

LED Bank 2 – (3-9) Heater elements. Main, at the top of the bank, must be on for the heaters 
to operate 

 

Figure 4-13: Temperature Control Board 

Local 
Network 
(J3 & J4) 

Dip 
Switches Four Power Supplies 

–12, +15, +12, +5 
Heaters Main 

(always ON) 

Power Input 
(J1) 

Connection to Relay Board 
(J40) 

LED Bank 2 LED Bank 1 
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4.8.6 Motor Control Board 

The Motor Control board is on the back wall right above the Power Supply (Figure 1-15). The Motor 
Board holds the coordinates for Arm Calibration. 

 

Designator Function 

J23 Located on the left side of the board. Supplies the Motor 
Connector with 24 VDC. 

J3 and J4 Local Network connections (interchangeable) 

Dummy test points Located on the bottom of the board 

 

 Figure 4-14: Motor Control Board 

24VDC 
(J23) 

(hidden)

Gripper  
Motor 
(J22) 

Mixing 
Motor 
(J21) 

Y Motor
(J20) 

Gripper 
Sensor 
(J18) 

Y Encoder 
(J16) 

Local  
Network 
(J3 & J4) 

Dip 
Switch 

Z  
Encoder

(J9) 

X 
Encoder

(J10) 

Elevator Optical 
Sensor 

Top/Bottom 
(J11) 

X- Motor 
Drive 
(J13) 

Y- Motor 
Drive 
(J14) 

Elevator 
Motor Drive

(J15) 



 Preventive Maintenance & Troubleshooting  

SOLATek 72 4-29  

4.9  Electrical Troubleshooting 

 

WARNING 
Before servicing your SOLATek 72, turn the unit OFF and unplug the power 
cord. 

If your system develops an electrical problem, an analytical check of certain conditions may help to 
isolate the problem area. The problems and possible solutions presented here are by no means inclusive, 
but represent some basic electrical problems and their possible solutions. 

As always, please contact the Teledyne Tekmar Customer Support Center if you need assistance. 

Heated Zone Troubleshooting 

Symptom Conditions Where to Check 

Measure the resistance of the heater, and 
compare it to the resistance value in Table 4-6. 
If the value does not agree, it may indicate a 
failed heater. 

 
The LED indicator for the zone in 
question is illuminated, but the 
heated zone remains at room 
temperature. 

Refer to Table 4-6 and locate the zone in 
question. Check the appropriate fuse for 
continuity (Table 4-7). If the fuse indicates open, 
replace it with a fuse of the same rating. 

 
 
 
 
 
 
A Heated Zone  
is not Heating 

The LED indicator for the zone in 
question is not illuminated, the 
heated zone remains at room 
temperature, but the set point is 
set higher than room temperature. 

Check the status LED on the Relay Control 
Board (Figure 4-8). If the LED is illuminated, 
make sure the J40 cable is secure and properly 
seated. If the LED is not illuminated, download 
the program again by turning the unit on and off.   

The main AC power for all of the heated zones 
is applied at connector JAC on the Relay 
Control Board (Figure 4.8). Check the connector 
to make sure it is properly seated and firmly in 
place. 

 
 
 
More than one 
Heated Zone is 
not Heating 

 
 
 
The LED indicators for the zones 
in question are illuminated, but 
the heated zones remain at room 
temperature. Check the main fuse (FAC) on the Relay Control 

board for continuity (Figure 4-8). If the fuse 
indicates open, replace it with a fuse of the 
same rating (Table 4-7). 

Heated Zone 
indicates an 
open Resistance 
Thermal 
Detector (RTD) 

 
A Resistance Thermal Detector 
(RTD) is open 

Refer to Table 4-6 to identify where the zone in 
question attaches to the Relay Control Board. 
Remove the RTD in question and measure its 
resistance. The resistance should be in the 
range of 1,000 – 2,000Ω. If the resistance is 
outside this range, replace the RTD in question. 

More than one 
Heated Zone 
indicates an 
open RTD 

It is highly unlikely that multiple 
Heated Zones would indicate 
open simultaneously 

Reseat the 40-Pin ribbon cable between the 
Relay Control Board and the Temperature 
Control Board 

Table 4-10: Heater Zone Problem Analysis 
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Solenoid Valve Troubleshooting 

Symptom Conditions Where to Check 

The 24-volt supply to the Valve 
Board is missing. 
The 24 volts supplied to the IS 
Board is a pass-through 
connection for the fan only. 

Reseat the 24-volt connector on the Valve 
Control Board (Figure 4-12) 

 
 
Solenoid valves 
do not actuate, but 
the pumpers, 
motors, IS valves, 
and fans operate The 20-pin ribbon cable from 

the Valve Board to the IS Board 
is loose or not connected 

Reseat the 24-volt connector on the Valve 
Control Board (Figure 4-12). 

Solenoid valve 
does not actuate, 
but the LED 
indicator on the IS 
Board can be 
controlled ON and 
OFF 

 
 
 
The Solenoid Valve is bad. 

 
 
 
Replace the Solenoid Valve. 

Solenoid valve 
does not actuate 
and the LED 
indicator on the ID 
board can not be 
controlled ON and 
OFF 

 
 
The Valve Control Board in the 
rear of the cabinet or the cable 
is defective 

Inspect the corresponding valve control indicator 
for the valve zone on the Valve Control Board. 

• If this indicator can be controlled ON and 
OFF replace the 20-pin ribbon cable. 

• If this indicator cannot be controlled ON and 
OFF replace the Valve Control Board. 

Table 4-11: Solenoid Valve Problem Analysis 

 

IS Board Troubleshooting 

Symptom Conditions Where to Check 

Internal Standards 
valves cannot be 
controlled, but 
some Internal 
Standards 
indicators on the 
internal valve are 
illuminated 

Internal standards valve is not 
responding from the Valve 
Board Assembly 

Turn the power OFF and ON to reestablish 
communication on the Valve board. If the 
Internal Standard Valves do not function 
properly after power is reapplied, replace the 
Valve Control Board. 

Internal Standards 
valves cannot be 
controlled, and 
none of the 
Internal Standards 
indicators on the 
internal valve are 
illuminated 

Check the 30-pin ribbon cable 
connecting the IS Board to the 
Valve Board. It has probably 
come unseated. 

Reseat the cable at both assemblies 

Table 4-12: IS Board Problem Analysis 
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Mode
Tekmar 3000-series 
Liquid Method Modes

aa
Pressure

bb
Transfer

cc
Water

dd
Sweep

ee
Soil

25 mL
4-port

0.25 mL
8-port

ST1 ST2 ST3 

1 Standby Input 1 A A A
2 Purge Ready Input 1 A A A
3 Elevator Up Input 1 A A A
4 PreSweep A X X* Bypass 4 A A A
5 PreSweep B X X* Bypass 2 A A A
6 PreSweep C X X X* Bypass 2 A A A
7 Lower Elevator Input 1 A A A
8 Move Sample to Elevator Input 1 A A A
9 Elevator Up X X X Input 4 A A A
10 Sample Prime—Fill Syringe X X X Input 4 A A A
11 Sample Prime—Dispense Syringe X X X Input 6 A A A
12 Sample Fill—Fill Syringe X X X Input 4 A A A 
13 Sample Fill—Dispense Waste X X X Output 4 A A A
14 Sweep Waste X X Extra 4 A A A
15 Sample Fill—Fill Standard X X Input 2 B B B 
16 Sample Transfer X Input 2 A A A 
17 Sample Transfer—Dispensing Waste X Ouput 2 A A A
18 Sample Sweep 1 X X* Bypass 6 A A A 
19 Sample Sweep 2 X Bypass 2 A A A
20 Elevator Down Input 2 A A A
21 Move Vial Sample Tray Input 2 A A A
22 Elevator Up X Input 2 A A A
23 Line Rinse 1—Fill Syringe Water X X Input 7 A A A 
24 Line Rinse 1—Dispense Water Input 4 A A A
25 Line Sweep 1 X X* Bypass 4 A A A 
26 Line Rinse 2—Fill Syringe X X Input 7 A A A
27 Line Rinse 2—Dispense Water X Input 2 A A A
28 Line Sweep 2 X X* Bypass 2 A A A
29 Needle Sweep X X* Input 2 A A A 
30 Elevator Down Input 2 A A A
31 Waiting for End of Desorb Bypass 4 A A A
32 Bake Rinse—Fill Syringe X Input 7 A A A
33 Bake Rinse—Dispense Syringe Water X X Input 2 A A A
34 Bake Sweep X X X Bypass 2 A A A
35 Bake Drain X X X Bypass 2 A A A
36 Bake Bypass 2 A A A 

*Valve is actuated for first 0.15 min of mode.

Tekmar 3000-series Liquid Method Modes 05x_mode_tables_solatek_liquid_vB.xls; 02-Oct-01



Mode
Tekmar 3000-series
Solid Method Modes

aa
Pressurize

bb
Transfer

cc
Water

dd
Sweep

ee
Soil

25 mL
4-port

0.25 mL
8-port

ST1 ST2 ST3 

1 Standby Input 1 A A A
2 Purge Ready Input 1 A A A
3 Elevator Up  Input 1 A A A
4 PreSweep A X X* Bypass 4 A A A 
5 PreSweep B X X* Bypass 2 A A A 
6 PreSweep C X X X* Bypass 2 A A A 
7 Lower Elevator Input 1 A A A
8 Move Sample to Elevator Input 1 A A A
9 Water Prime—Fill Syringe Input 7 A A A
10 Water Prime—Dispense Syringe  Output 7 A A A
11 Water Fill—Fill Syringe  Input 7 A A A
12 Sample Fill—Fill Standard X Input 2 B B B 
13 Elevator Up X Input 2 A A A
14 Fill Syringe—Dispense to Vial X Input 2 A A A 
15 Sample Sweep 1 X* X Bypass 6 A A A
16 Sample Sweep 2 X X Bypass 2 A A A
17 Sample Preheat X X Bypass 3 A A A
18 Purge Sample X X Bypass 4 A A A 
19 Elevator Down Input 4 A A A
20 Move Vial Sample Tray Input 4 A A A
21 Elevator Up Input 4 A A A
22 Line Rinse 1—Fill Syringe X X Input 7 A A A
23 Line Rinse 1—Dispense Water X Input 4 A A A 
24 Line Sweep 1 X X* Bypass 4 A A A 
25 Line Rinse 2—Fill Syringe X X Input 7 A A A
26 Line Rinse 2—Dispense Water X X Input 2 A A A 
27 Line Sweep 2 X X* Bypass 2 A A A 
28 Needle Sweep X X Bypass 2 A A A 
29 Elevator Down Output 1 A A A
30 Desorb—Waiting for End of Desorb Output 1 A A A
31 Bake—Waiting for End of Bake Output 1 A A A

*Valve is actuated for first 0.15 min of mode.

Tekmar 3000-series Solid Method Modes 05x_mode_tables_solatek_solid_vB.xls; 02-Oct-01



SOLATek 72 Flow Diagram

diagram_flow_solatek_72_vF.ai; Dec-14-2001
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A. Appendix  

A.1  Swaging a Nut and Ferrule onto Tubing 

 
Connect SOLATek 72 to a water or gas supply by swaging a nut and ferrule onto the end of 
tubing, then attaching the tubing to the SOLATek 72. If the nut and ferrule are the wrong size or 
improperly installed, leaks may result. Different types of nuts and ferrules are show below. 
 

One-piece ferrule and nut set Two-piece ferrule and nut set 

    

Male nut One-piece ferrule 
“Upchurch” 

Female nut Two-piece ferrule 
“Swagelok” 

Figure A-1: Different Types of Nuts and Ferrules 

 
To swage a nut and ferrule onto tubing, refer to the illustration below and follow these steps: 
1. Slide the nut onto the tubing. 

Figure A-2: Placing Nuts and Ferrules onto Tubing 

2. Slide the ferrule onto the tubing, with the smallest end of the ferrule toward the tip of the 
tubing. Allow about 1/8” of tubing to extend past the ferrule’s smallest end. 
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 CAUTION 

To avoid damaging the nuts and ferrules, do not over tighten them. Once swaged onto 
tubing, you may slightly tighten the nuts and ferrules to eliminate a leak. If a leak persists, 
use a leak detector to find another source of the leak, or call Teledyne Tekmar Service 
toll free in the US and Canada (800) 874-2004; or outside the US or Canada (513) 229-7000. 

3. Tighten the nut in ¼ turn increments (¼ turn (90°) to a maximum ¾ turn (270°) past finger 
tight) onto a designated bulkhead or connection 

Note: Finger-tighten the nut first, then secure the fitting with a wrench. Turning the nut in 
¼” (90°) increments is adequate for most fittings. The amount of force you need to 
apply can vary however, depending on the friction between the nut and the threads,  
as well as the composition and thickness of the tubing or line. 

 
To assure that the nut and the ferrule have been properly swaged, loosen the nut and pull on the 
ferrule. The ferrule should remain firm and not slide. 
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B. Appendix 

B.1 Repackaging SOLATek 72 

 
If you ship your SOLATek 72, you must use the original packing material and box that the unit 
arrived in. Do not return the unit to Teledyne Tekmar unless authorized to do so by a  
Teledyne Tekmar representative. 
 
Prior to shipping the unit make sure all liquid is removed. 
 

1. Make sure you are wearing safety glasses. 

2. SOLATek 72 weighs 115 lbs. Do not attempt to lift the unit by yourself! A minimum of 
two people is required to lift and carry SOLATek 72. 

 

Important! 
Never lift or move the autosampler by its horizontal arm. 

3. Before lifting the unit make sure the elevator is parked at the bottom and the arm is 
positioned as far in the X travel position as it can go. 

4. Using proper lifting procedures grasp the unit underneath and lift together. Place the unit on 
the skid.  

5. Place the rectangular foam piece against the arm and position the two additional boxes 
against the Styrofoam.  

6. Place the additional foam pieces around the unit as they fit. 

7. Place the box over the top of the unit. 

Fasten two (2) straps around the unit and the skid from both directions for a total of four (4) 
straps. 
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C. Appendix 

C.1 Preparing a Methanol Standard 

 
To prepare a methanol standard according to procedures approved by the USEPA, follow these 
steps: 

1. Fill a clean 10 mL volumetric flask with approximately 9.8 mL of methanol. Allow the open 
flask to stand until all alcohol-wetted surfaces have dried. 

2. Weigh the flask and its contents to the nearest 100µg. Assign the alphanumeric combination 
“W1 “ to the microgram value. 

3. Using a 100 mL syringe, immediately add two drops of neat standard (minimum 75% purity) 
to the flask. Make sure the drops fall directly into the methanol without touching the neck of 
the flask. 

4. Weigh the flask with its contents. Assign the alphanumeric combination “W2” to the microgram 
value. 

5. Dilute the solution to volume with methanol. Assign a “VC” to this milliliter value. Stopper the 
flask and turn it upside down several times to mix the liquids. 

6. Use the formula, (W2 -W1)/Vc to calculate the concentration in micrograms per milliliters. 

7. Transfer the solution to a 10mL screw cap bottle with a Teflon cap liner and store it at 6°C. 

 

C.2 Water Standard Preparation 

Concentration and volume are the two prime considerations when creating Water Standards. 

Calculate the final standard concentration needed. 

1. Standards should be prepared in volumetric glassware, 50mL or greater, in DI water. 
After adding the standard to the DI water, cap the volumetric flask and invert the standard 
three times to insure proper mixing. 

2. When transferring standard volume from volumetric glassware to a 40 mL vial, slightly 
overfill the vial, then cap immediately.  

3. To ensure accurate and consistent results, water samples and standards must be in 
sealed vials with no headspace. Invert sample vials after sealing. If you see air bubbles, 
then headspace is present. 

4. Never resample samples or standards. 

5. Refrigerate standards until needed. 
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C.3 Soil Standard Preparation 

During a soil method samples are purged in a sample vial. SOLATek 72 adds rinse water and 
standards into the sample vial before purging. 
Concentration and volume are the two prime considerations when creating Soil Standards. 

1. Prepare standards in volumetric glassware or in a calibrated syringe using DI water. 

2. Calculate the concentration needed. Soil Standards made in volumetric glassware 
provide multiple standards. After spiking the DI water with standard, cap the volumetric 
glassware and invert the standard three times to ensure proper mixing. The final volume 
after the additions from SOLATek 72 should be a minimum of 15mL during soil purging 
(for example: 5g soil + 10mL of water). Samples, blanks, and Standards should all have 
the same volume during soil purging.  

3. When transferring standard volume from volumetric glassware to a 40mL vial, use a 
calibrated syringe to measure aliquot. 

4. Firmly tighten the cap to form a good seal. 

 

C.4 Preparing Soil Standards by Spiking Standards Directly into a 
Calibrated Syringe. 

1. Transfer aliquot from the syringe to a 40mL sample vial. 

2. The volume in the vial is important for reproducible volatile recovery. The final volume 
after the additions from SOLATek 72 should be a minimum of 15mL during soil purging 
(for example: 5g soil + 10mL of water). Samples, blanks, and Standards should all have 
the same volume during soil purging.  

When using stir bars for samples, the stir bars should be included in blanks and standard runs. 
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D. Appendix  

D.1 Performing a Flash Upgrade 

 

 

1. Insert the CD that came in your kit box into the CD Drive of your computer 

2. Open the Flash program by double-clicking on the TekLink program folder, and then double-
click the Flash program icon  

 

 

 

 

3. Select: Start > Programs > TekLink > Flash. 

4. Select File > Configure Ports: 

 

 

 

 

 

 

 

5. Enter the COM Port number the 3000 series unit is connected to. Click OK. 

 

 

 

 

 

 

 

 

6. Select File> Send Flash Image to Instrument: 
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7. Select the ROM Image File furnished to you by Teledyne Tekmar This file is called 
30_518.bin for the 3000, and 31_518bin for the 3100. The file is located on the Flash 
upgrade diskette 
 
Click OK 

 

 

 

 

 

 

 

 

 

8. The Flash burning process appears in this window and supplies the following information: 
 
 

 

 

 

 

a) Stage gives the current state for each sector 
 
b) Current Sector is a progress indicator 
 
c) Error Count gives the number of errors encountered while trying to communicate with the 
concentrator. After three errors the Flash program will abort. 
 
d) Verify Errors gives the number of errors encountered while trying to verify a sector on the 
concentrator. After three errors the Flash program will abort. 

 

9. If the Flash program aborts one of three messages will appear: 
 
a) Connect Error 
 
b) Lost communication with instrument 
 
c) Can’t program current sector 

Check the TekLink port configuration to verify the correct COM port setup. If you continue to 
encounter errors, contact the Teledyne Tekmar Customer Support Center: 

 

• (800) 874-2004 in the US and Canada 

• (513) 229-7000 outside the U.S. and Canada 

 



 Appendix D 

SOLATek 72 D-3 

10.  When Flash programming is successful, a status window will appear. 

11.  If Flash programming is complete, with no errors, exit out of the Flash program, power down 
the concentrator, then restart the concentrator. Your 3000 series concentrator should now be 
updated with the new ROM version. 

12.  To verify the programming of your ROM upgrade, launch TekLink, and select Help > About 
TekLink . The new ROM version, listed after the 3000 series Firmware Version, should 
correspond with the new ROM version you installed. 
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Glossary 

Term Definition 

Adsorb To take in by adsorption, or to be drawn in 

Aliquot A small sample representative of a larger quantity 

Ambient Temperature The surrounding temperature, or that temperature present in the 
location indicated. 

Aqueous Pertaining to liquid 

Blank Water Water that is organic-free.  Typically used to clean sample pathways 
and to dilute samples. 

Build Compile and synchronize a sample schedule 

Carrier Gas The gas (usually helium or nitrogen) used to transport the sample 
through the system 

Concentration The amount of a substance in a mixture or solution expressed as 
weight or mass per unit volume. 

Dilution The process of reducing the concentration of a solute in solution, 
usually by mixing with more solvent 

Distilled Water (DI) Water that has been purified by distillation 

Flame Ionization 
Detection 

a process used in gas chromatography that decomposes the neutral 
solute molecules in a flame into charged species and electrically 
measures the changes in conductivity.  

 

Gas Chromatography a technique for separating gas mixtures, in which the gas is passed 
through a long column containing a fixed absorbent phase that 
separates the gas mixture into its component parts.  

 

Gauge pressure A measure of the force per area exerted by a fluid, using 
atmospheric pressure as a zero reference. 

headspace The area between the septum and substance in the vial where the 
vial is pressurized with gas 

Method The procedure, or sequence of steps and parameters, used in an 
analytical sampling run 

microprocessor A silicon chip that contains a CPU (central processing unit). The 
terms microprocessor and CPU are used interchangeably. 

Normally Closed A switch in which the contacts are closed (contacting) without any 
external force acting upon it. 

Normally Open A switch in which the contacts are open (separated) when no 
external forces act upon the switch. 

Parameter The value given to a variable until an operation is completed. 

Pneumatic Concerning gas or air 

Solid State Any element that controls current without moving parts, heated 
filaments, or vacuum gaps. 
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Term Definition 

Solute The dispersed (dissolved) phase of a solution. 

Standard Solution A solution containing a defined amount of a substance as a normal 
solution. Used for comparison or analysis. 

Volume The space occupied by a substance, usually a gas or liquid, Liquid 
volume is expressed in liters or milliliters, gas volume in cubic 
centimeters 

Volumetric Analysis Quantitative Analysis performed by the measurement of the volume 
of solutions or liquids 

Volumetric Solution A standard solution containing a definite amount of a substance in a 
1L (1000 mL) of solution 
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List of Acronyms, Abbreviations, and Symbols 

Acronym Meaning 

µl Micro liter. 

C Celsius 

COM port Communications port. 

DI Distilled (as in water). 

FID Flame Ionization Detection 

g Gram 

GC Gas chromatograph. 

GC/MS Gas Chromatograph/Mass Spectrometer 

HPLC High performance liquid chromatography. 

HRP High rate purge. 

Hz Hertz 

I/O Input/output. 

I.D. Inside diameter. 

IS Internal Standard .See STD. 

LED Light-emitting diode. 

MCS Moisture Control system 

MDL Minimum Detection Limit 

mg Milligram 

min Minute. 

mL Milliliter. 

mm Millimeter 

NC Normally closed. See Valve Output Table 

NO Normally open. See Valve Output Table 

O.D. Outside diameter. 

PC Personal computer 

PC card System interface devices for PC, SOLATek 72, and the 
concentrator. 

PROM Programmable read-only memory. 

psi Pounds per square inch. 

psig Gauge pressure. 

ROM Read-only memory. 

RSD Relative Standard Deviation 

RTD Resistance Thermal Detector 
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sec Second 

SS Solid-state. See SS Relay Board. 

ST See STD. 

STD Standard (or Internal Standard). See STD 

USEPA United States Environmental Protection Agency 

XYZ Describes the movement of the robotic arm: the “X” 
movement is side to side, the “y” movement is front to back. 
The “Z” movement is up and down. 

W/V Weight/Volume 

TPC Trap Pressure Control 
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Index 

B 

Backflush, 2-13 
Blank Water, 2-10 
Blanks, 3-12 
Boards (see PCB Boards) 

 

C 

Cables 
Communication, 2-19 
Handheld Assembly Cable, 2-20 
Power Cord, 2-19 

Calibration 
Cal-Disk, 4-16, 4-17 
Calibration Bar placement, 4-17 
Calibration disk, 4-16, 4-17 
Calibration pin, 4-16, 4-17 
Cal-Pin, 4-17 
Gripper, 4-17 
Tray Calibration Bars, 4-17 

Check Valve 
Failed, 4-9 

Concentrator 
3-port sample tee, 2-16 
4-port sample tee, 2-17 
Check Pressure and Flow Rate, 3-6 
Leak Check, 3-6 
Transfer line from SOLATek 72, 2-17 
Vent, 3-7 

Configuration 
Concentrator, 2-21 
Configuration Screen, 2-21 
SOLATek 72, 2-21 

Connections, 2-5 
Concentrators other than the 3000 series,  

2-17 
Disconnecting a Tekmar Autosampler, 2-14 
Gas Supply to a Hydrocarbon Trap and Tee 

union, 2-6 
Rinse Water Reservoir to SOLATek 72, 2-9 
SOLATek 72: Bench Setup Diagram, Chapter 

5 
SOLATek 72: Electrical Connections Between 

the SOLATek 72 and the 3000 Series 
Concentrator, 2-19 

SOLATek 72: Plumbing between SOLATek 72 
and the 3000 Series Concentrator, 2-15 

SOLATek 72 to 3000 Series Concentrator, 
 2-13 

SOLATek 72 to a Gas Supply, 2-5 
SOLATek 72 to a Water Supply, 2-7 

 
 
 
 
SOLATek 72 to the Glassware on the 

Concentrator, 2-18 
Tubing from the Hydrocarbon Trap to 

SOLATek 72, 2-6 
 Customer Support, 4-3 

 

D 

Dilutions, 1-3 
Dimensions, 1-4 
Drain Lines, 2-10 
Drain Tubing, 4-4, 4-5 

 

E 

Electronic Connections, 1-14 
Environmental Specifications (see 

Specifications) 
Error Messages, 4-6 

 

F 

Flash Upgrade, Appendix D 
Flow Diagrams, Chapter 5 
Flow Control Knob, 1-7 
Function Keys, 3-4 

 

G 

Gas Flow 
Checking, 3-6 

Gas Supply, 1-4 

 

H 

Handheld Controller, 1-13, 3-3 
Handheld Controller Key Functions 

Auto, 3-4 
BKSP, 3-5 
Clear, 3-5 
Configuration, 3-4 
Enter, 3-5 
GO TO, 3-4 
Hold, 3-4 
Method, 3-4 
Next page, 3-5 
Numeric, 3-5 
Prev Page, 3-5 
Reset, 3-4 
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Sched, 3-4 
Setup, 3-4 
Shift, 3-5 
Start, 3-4 
Status, 3-4 
Step, 3-4 
Temps, 3-4 

Heaters 
Heated Zones, 1-14 

 

I 

Installation, 2-3 
Internal Standards, 2-11 
Purge and Trap Concentrator, 2-5 
Requirements, 2-4 
Tools, 2-4 
Water Filter, 2-7 
Workspace Placement, 2-4 
 

 

L 

LCD Display 
Status Indicators, 1-7 

Leak, 4-7 
Concentrator, 4-7 
SOLATek 72  Aqueous Pathway, 4-8 
Standard Vessel, 4-9 
Standard Vessel, 4-7, 4-8 
Water Reservoir, 4-7, 4-8 

Low Standard Response, 4-9 

 

M 

Method Parameters 
3000 Series Concentrator  Liquid, 3-17 
3000 Series Concentrator Solid, 3-19 
SOLATek 72 Liquid, 3-16 
SOLATek 72 Solid, 3-18 

Methods 
Creating and Editing, 3-10 
Display, 3-10 
Method Scheduling, 1-4 

Mixing Cup, 4-4 
Motors, 1-17 

Elevator, 1-17 
Gripper, 1-17 
Locations, 1-17, 1-18 
Mixer, 1-17 
Plunger, 1-17 
Standard Injection, 1-17 
Syringe Valve Control, 1-17 
X, Y, and Z Drive, 1-17 

N 

Navigation Keys, 3-15 
Needle, 4-4, 4-5 

Clogged, 4-9, 4-12 

 

P 

PCB Boards, 1-16 
CPU Board, 1-16, 4-25 
Locations, 1-16 
Motor Board, 1-16, 4-28 
Relay Control Board, 1-16, 4-19 to 4-21 
Relay Control (Fuse Table), 4-21 
Relay Control (LED Designators), 4-21 
Relay Control (Resistance Table), 4-20 
Temperature Control Board, 1-16, 4-27 
Valve Control Board, 1-16, 4-26 
Valve Interface Board, 1-16, 4-22 to 4-24 
Valve Interface Board Voltage Table, 4-23 
Valve Interface Board LED Designators, 4-24 

Power Requirements, 1-4 
Power Supply, 1-18 
Pressure Gauge, 1-7 
Pressure Valve 

Failed, 4-10 
Preventive Maintenance, 4-3 

Schedule, 4-4 
Prime Water, 2-11 

 

R 

Robotic Arm, 1-10 
Movement, 1-10 
Parameters, 1-10 
Calibration, 4-16 to 4-18 

Reservoir, 2-9 
ROM 

Checking the Concentrator, 2-13  
Repackaging SOLATek 72, Appendix B 

 

S 

Safety, 2-3 
Sample Cup, 1-12, 3-7 
Sample Module, 1-11 
Sample Needle, 1-12 
Sample Stirring, 1-4 



 Index  

SOLATek 72 Index-3  

Schedule Builder 
Building, 3-11, 3-13, 3-14 
Editing, 3-11 
Menu Display, 3-11 
Parameters, 3-13 
Run/Update, 3-11 
Status, 3-11 

Soil Method 
No Water Transferring to the Vial, 4-11 

Soil Samples 
Reduced Sensitivity, 4-7 

Soil Valve 
Failed, 4-7, 4-8 

SOLATek 72 
Components, 1-5 
Leak Check, 3-6 
Rear View, 1-6 

Solid Flow Purge Rate 
Setting, 3-7 

Sparger, 2-18 
Specifications, 1-3 

Additional Specifications, 1-4 
Environmental Specifications, 1-4 
Sample Specifications, 1-3 
Standard Injection, 1-3 
Utility Requirements, 1-4 

Standards  
Preparing, 2-12, Appendix C 

Standards Additions, 1-8 
Standard Restrictor Coil 

Failed, 4-9 
Standard Valve 

Failed, 4-11 
Standard Vessel, 1-8,  3-9 

Filling, 3-9 
Pressure, 3-9 

Syringe, 1-3, 1-9  
Leak, 4-10  
Not Filling Correctly, 4-10 

System Pressure 
Check, 3-6 

T 

Tap Kit, 2-9 
Transfer Flow Rate 

Setting, 3-6 
Transfer Valve 

Failed, 4-7, 4-8, 4-9, 4-11 
Trays, 1-13 

Troubleshooting, 4-3, 4-6 
Analytical, 4-6 
Electrical, 4-30 
Heated Zone, 4-30 
IS Board, 4-31 
Incomplete Transfer of Liquid Sample to 

Concentrator, 4-9 
Non reproducible or Low Standard Response, 

4-9 
No Water is Transferring to the Vial During a 

Soil Method, 4-11 
Reduced Sensitivity in Liquids, 4-8 
Reduced Sensitivity in Soil Samples, 4-7 
Solenoid Valve, 4-31 
Syringe is not Filling Correctly, 4-10 

Troubleshooting Boards, 4-19 
CPU Board, 4-26 
I.S. Valve Board LED Designators, 4-25 
Motor Control Board, 4-29 
Relay Control, 4-20 
Temperature Control Board, 4-28 
Valve Control Board, 4-27 
Valve Interface Board, 4-23 
Valve Interface Board (Voltage Table), 4-24 

V 

Valve Truth Tables, 4-12 
Non-Tekmar Solid Method Modes, 4-15 
Other Concentrator Liquid Method Modes,  

4-13 
Tekmar 3000 Series Liquid Method Modes,  

4-12 
Tekmar Solid Method Modes, 4-14 

Valves, 1-15 
4 -Port, 4-10, 4-11 
8 -Port, 4-10 
Drain Valve, 2-17 
Locations, 1-15  
Purge Bypass Valve, 2-17 

Vial Chiller, 1-14 
Vial Heater, 1-4 
Vial Tray 

Holes, 4-4 
Loading, 3-9 
Placement Surface and Locating Pins, 4-4 

Vials, 1-3, 1-6 

 

W 

Water Filter, 2-7 
Water Pathway  

Leak Checking, 3-6 
Water Supply,1-4, 2-7  
Water Supply Line, 2-7 
Weight (SOLATek 72) 1-4 
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1. TekLink Overview 

1.1. Installation  

1.1.1.System Requirements 

To install and use Teklink you need a Pentium, AMD K6, or higher computer with one of the 
following Windows Operating Systems installed: 

• Windows 95 

• Windows 98  

• Windows ME 

• Windows NT 4.0 (requires Administrator Privileges to install) 

• Windows 2000 (requires Administrator Privileges to install) 

• Windows XP (requires Administrator Privileges to install) 

 

Your hard drive must have at least 4 megabytes of free space and a CD Rom drive. 

1.1.2.Install TekLink 

Insert the TekLink CD Rom into your drive. When the window appears locate the icon with the 
description SETUP .exe.  Double click the icon, and follow the installation instructions on the 
screen. 

 

1.1.3.Start TekLink 

TekLink may be started from the desktop, or from the [Start] menu. 

• Locate and double-click the SOLATek 72 TekLink shortcut on the desktop: 

 

Figure 1-1: TekLink Start up Icon 

• If you installed TekLink in the default directory, you can follow the path from the Start 
menu: 

 [Start]>Programs>Teledyne Tekmar>SOLATek 72 TekLink 1.0>SOLATek 72 TekLink 

 

 

Note: If you use TekLink to operate the SOLATek72 with a 3000 series concentrator, your 
concentrator must have a compatible ROM version.  

• If you purchased a 3100 concentrator with your SOLATek 72, your ROM version is current.  

• If the ROM version of your 3000 is less than 3.11, refer to page 13 of Chapter 2 (Installation) 
of the SOLATek 72 User Manual. 
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1.2. TekLink Control Screen 

When you start TekLink, the TekLink control screen appears (Figure 1.2). The control screen is 
the primary interface between the computer, SOLATek 72, concentrator, and any peripheral 
equipment. It governs the configuration, Method Development, and Schedule Building. 

 Figure 1-2: TekLink Control Screen 

When using the Method Editor or Schedule Editor you can stop the mouse over a button or icon 
on the control screen, and a balloon appears with a brief description of that particular feature. 
Figure 1.3 describes the function of the current selection in the menu that governs how blanks are 
inserted into a schedule.  

Figure 1-3: Balloon Help 
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1.3. Toolbar Menus  

The toolbar menus on the control screen provide access to the same functions as the handheld 
controller. The listing below provides an overview of the menu commands and their associated 
options. 

1.4. File 

From the File menu you can: 

• Create a new Schedule or Method (Reference 2.12 for Schedule Building) 

• Open and close a Soil Method, Water Method, or Schedule 

• Access Recent Methods and Schedules  

• Print copies of Schedules and Methods 

• Save or [Save As] an open Method, Schedule, or Log 

• Exit TekLink 

 

1.5. View 

From the View menu you can access: 

• The Compact status.  This window is a floating adjustable palette that gives you a smaller 
window with limited options. You can resize the palette (using the up and down arrow 
keys at the bottom of the palette) to display more or less information. The palette remains 
on the screen allowing the user to access the functions of the TekLink without having to 
have the full TekLink window active. Clicking on the down arrow key when the floating 
palette is full size returns you to the main screen. 

Figure 1-4: Compact Status   

The floating, adjustable palette of the 
Compact Status controller is a 
reproduction of the right side of the 
control screen. From the View menu you 
can elect to return to the main screen, 
keep the palette version of the handheld 
on the screen, select a different unit, and 
access the Help menu. 

The screen also gives you access to the 
following functions and information:  

• Start 

• Step 

• Hold 

• Auto  

• The current mode for the SOLATek 72  

• The current mode for the selected 
concentrator.  

• The current Schedule 

• The current Method 

• The active line of the current 
schedule 

• Temperature Zone Information 
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From the View menu you can also view: 

• The Active Schedule (also accessible by pressing F9) 

• Active Methods (with a submenu listing of the currently stored SOLATek 72 Methods) 

• The Instrument Log 

• The Error Log 

• The Sample Log 

The Instrument Log, Error Log, and Sample Log are discussed in more detail in section 1.10. 

 

1.6. Instrument  

From the Instrument menu you can access the Configuration menu for your SOLATek 72. 

From the Configuration menu you can: 

(The operations listed under the Configuration menu are explained in section 2) 

• Designate a Communication Port (COM Port) for the connected concentrator.  

• Name the SOLATek 72 unit. 

• Specify if the concentrator you are using is a Tekmar 3000 series or later.  

• Specify the type of Gas Chromatograph you are using. 

• Enable or disable GC handshaking. 

• Enable or disable the Standby Flow.  

• Specify the type of Trap Region.  

• View which Standard(s) are present and which ones you wish to use (ST1, ST2, or ST3). 

• Enable or disable the beeper.  

• Retrieve the configuration settings for the current specified device. 

• Detect the concentrator.  
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1.7. Commands 

The following commands can be accessed from the Commands Menu: 

Step  (F2) Moves SOLATek 72 to the next operating step 

Start  (F3) Moves SOLATek 72 to the first step in an operating run 

Hold  (F4) Keeps SOLATek 72 in its current mode 

Auto  (F5) Resumes normal operation after SOLATek 72 has been in a hold state 

Go To Standby then… The unit jumps to Standby and then performs one of the following 
specified procedures: 

•    Abort the Schedule 

•    Abort the Sample 

•    Rerun the Sample 

Go To Bake Aborts the current Schedule and places the SOLATek 72 in the mode 
to start the Bake procedure.  

Go To Bake Rinse Aborts the current Schedule and places the SOLATek 72 in the mode 
to start the Bake Rinse procedure 

Abort Abort allows you to choose from the following: 

•     Abort the entire Schedule 

•     Abort the processing of the current sample 

•     Rerun a sample 

•     Finish running the current sample then abort the remainder of 
the scheduled run 
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1.8. Schedule 

From the Schedule menu you can: 

• Upload a new schedule (if you are in Standby. Purge, or End of 
Schedule Mode). 

• Upload changes you have made to the Active schedule. Note that in 
an Active Schedule only a line of Schedule that has not yet executed 
can be changed. 

• Cut, Copy, Paste, Delete, and Insert lines of the Schedule. To cut, 
copy, or delete a line(s) of the Schedule, highlight the lines and then 
click on the action you wish to perform. These commands are also 
available by clicking the opposite button of your mouse in the 
Schedule area. 

 

 

Note: If you are going to Paste your selection back into the Schedule, and do not want to 
overwrite an existing line of Schedule, you must first use the Insert Empty Line command. 
The [Paste] command inserts over the selected line of Schedule. It does not create a new 
line. 

 

Fill Up and Fill Down 

Fill Up and Fill Down copy the contents of the starting row of a highlight to the ending row. You 
can select and copy an entire row or select the data from a single column 

• The Fill Up and Fill Down commands are only active when more than one line of the 
Schedule is selected. 

• If you select lines of the Schedule from bottom to top, then the Fill Up command is active. 
If you select lines from top to bottom, then Fill Down is active. 

• When you select from the Vial column and choose File Up or File Down it arranges the 
Vial numbers sequentially in increments of one. If you select Blank it copies Blanks to all 
of the selected lines. 

 

1.9. Method 

From the Method menu you can: 

• Upload changes you have made to a Method to the SOLATek 72. The changes must be 
to an active or unexecuted Method in an active Schedule. 
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1.10. Log 

 From the Log menu you can:  

• View the Error Log, the Sample Log, and the Instrument Log.  

• Clear the messages in a log (the system gives you the option of savi ng the entries before 
clearing) 

• Refresh a log so that it shows the latest entries 

• Make a New entry, Edit an entry, View an Entry, or Delete an entry in the Instrument Log. 
The Error Log and the Sample Log are generated automatically and cannot be edited, but 
the user maintains the Instrument Log.  When you open the Instrument Log the screen 
displays the [New], [View], [Edit], and [Delete] buttons (Figure 1-5). 

Figure 1-5: Instrument Log 
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1.11. Tools 

1.11.1. Diagnostics 

From the Tools menu you can run individual diagnostics for specific SOLATek 72 components: 

Motor Board 

Figure 1-6: Motor Board Diagnostics 

Figure 1-6 shows the Diagnostic screen for the Motor Board. The functions governed by the 
Motor Board can be manipulated and tested from this screen. Motor Board diagnostics is only 
available during Standby and Purge Ready Modes. 

 
Use caution when using Motor Board diagnostics. Certain functions can interfere with 
mechanical movement(s) and damage your system. 

 

Valve Board 

Figure 1-7: Valve Board Diagnostics 

Figure 1-7 shows the Valve Board diagnostic screen. Valves, the Internal Standards, Pumper A 
and Pumper B, and both syringes can be manipulated and tested from this screen. Valve Board 
diagnostics is only available during Standby and Purge Ready Modes. 
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Packet Status 

 Figure 1-8: Packet Status Screen 

The Packet Status screen provides data on system communication between the boards in the 
SOLATek 72, and also shows how TekLink is communicating with the SOLATek 72 itself. It 
records signals sent, received, aborted, and retried. 

 

Firmware Versions 

Figure 1-9: Firmware Versions Screen 

The Firmware Versions screen lists the current version of the:  

• Main Board (CPU Board) 

• Motor Board 

• Valve Board 

• Temperature Board 

• Tekmar Concentrator Board (if connected to the SOLATek) 

The [Run Flash Program] can be 
accessed from this window. Select this 
button and the SOLATek 72 Flash 
Memory Programmer appears. This 
program also comes up when you 
select Tools>Upgrade Firmware .  

 

Note: Only the Motor Board and the 
Main Board can be flashed with this 
release of TekLink.  



TekLink 

1-10 TekLink 

1.11.2. Calibrate the Robotic Arm: 

The SOLATek 72 mechanical XYZ arm has a homing setup that keeps the arm position in check. 
XYZ Arm Calibration requires four components:  

• (2) Tray calibration bars (cal-bar) 

• Calibration disk (cal disk) 

• Gripper calibration pin (cal-pin) 

 

To calibrate the XYZ arm select Tools>Arm Calibration: 

1. While the arm is moving into position get the Calibration Pod. When you are ready to 
insert the Calibration Pod press [Next] to open the Gripper.  

2. Quickly place the Cal Pod into the Gripper and hold. The Gripper will close 
automatically in 5 to 10 seconds. 

     Figure 1-10: Cal-Pod, Cal-Disk, and Gripper 

 

3. Position the Calibration Bars. 

Cal-Pod

Gripper 

Cal-Disk 

Elevator 
Cup 
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Note: Failure to correctly orient the calibration bars will cause the arm movement to be 
misaligned with the vials. (See Figure 1.11) 

Figure 1-11 Calibration Bar Configuration 

4. Press [Next] to start the Calibration process. 

 

5. Remove the cal-bars from Tray 1. 

 

6. Place the Calibration Bars into position in Tray 2. 

 

Tray 1 Tray 2 
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7. Press [Next] to start Tray 2 calibration. 

8. Place the Cal-disk into the elevator cup and press [Next] (Figure 1-10). 

9. Press [Next] to release the cal-pin from the gripper. 

10.  SOLATek 72 acknowledges the calibration and stores it in memory. 
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1.11.3. Reset (reboot) SOLATek 72 

Reset SOLATek 72 to return the Schedule to the parameters that were in place at the last Save 
or Upload. 

 

1.11.4. Set the Transfer Flow 

Refer to section 2.5 for this information. 

 

1.11.5. Set the Soil Purge Flow 

Refer to section 2.6 for this information. 

 

1.11.6. Prime the Internal Standards & Prime Water 

The process of priming water requires that you be connected to a source of organic-free water. 
The SOLATek 72 must be in Purge-Ready Mode, Standby Mode, or End of Schedule Mode 
before priming water or Internal Standards.  

Select Tools>Prime and then choose >Water or >Standard 1, >Standard 2, or >Standard 3. 

If you choose to prime one of the Internal Standards a screen appears informing you that the 
process has started: 

Figure 1-12: Prime Standard Screen 

 
 
 

 

TekLink will display screens during the priming 
process. Press [Next>>] when the Prime Standard # 
screen appears. The following screens appear when 
priming Internal Standards: 

Rinsing Lines. Dispensing Syringe [Water] [Next>>] 

Sweeping Lines. [Next>>] 

Prime Standard #1 complete!  [Finish] 

 

When Priming Water the Priming Standard screen 
appears, followed by these screens: 

Rinsing Lines. Fill Syringe [Water] [Next] 

Prime Water complete! [Finish] 
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1.11.7. Change the 250µL Dilution Syringe or the 25mL Sample Syringe 

To change a syringe, disable it, replace the syringe while it is disabled, and enable it again using 
TekLink. 

Select Tools> Change Syringe > and choose the >25mL Syringe or the >250µL Syringe. Follow 
the instructions on the screens: 
 

  
  Figure 1-13: Syringe Replacement Screens 

When the syringe has been replaced press [Next] and a screen appears telling you: Syringe 
Replacement complete! Select [Finish]. 

 

 

1.11.8. Toggle the Concentrator Drain Valve on and off. 

Tools>Toggle Drain toggles the concentrator drain on and off. You can also turn the drain on 
and off using the Drain Icon below the menu bar.  
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1.11.9. Upgrade The Firmware in your System  

Tools>Upgrade Firmware  allows you to Flash upgrade the firmware in the following boards, if 
necessary: 

• Main Board (CPU Board) 

• Temperature Board (not available in this release) 

• Valve Board (not available in this release) 

• Motor Board 

• 3000 Concentrator Main Board (not available in this release) 

 

Select the board you wish to Flash upgrade from the Destination pop up menu and select 
[Flash…]. TekLink automatically detects the correct COM Port. 

Note: At the time of this software release only the Main Board (CPU Board) and the Motor Board 
can be flashed. 

Figure 1-14: Flash Memory Program 
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1.11.10. Options 

From the Options menu you can select Saving, Printing, and Storing options for your Schedules. 

Select Tools>Options>Schedules to access the menu that allows you to define options for your 
Schedules: 

  Figure 1-15: Options: Schedules Screen 

 

Create default directories for saving and storing your Methods.  

Select Tools>Options>Methods>  to access the screen that allows you to create default 
directories for your Methods. 

  Figure 1-16: Options: Methods Screen 

The options for saving, storing, and 
printing Schedules are tools that allow 
you to automatically record and store 
the data used to build and run your 
Schedules.  

Maintaining a file with Schedule 
information builds a library of 
information that can be helpful in 
diagnosing system problems. 

Use this screen to add or delete 
directories for your Methods files.  

When you designate a default directory 
the Method Display field automatically 
accesses that directory when you click 
in the field to select a Method. 

You can store Methods in more than 
one directory.  
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Select E-Mail notification options for your system. 

TekLink allows you to designate certain conditions that will automatically alert you with E-mail 
when they occur. Select Tools>Options>E-Mail: 

Figure 1-17: Options: E-Mail Notification Screen 

 

Assign or remove the sounds that are played when your system performs certain 
functions 

TekLink allows you to assign sounds to certain events as a way of letting you know when a 
specific event has occurred. To assign or remove a sound select Tools>Options>Sounds. 

Figure 1-18: Options: Sounds Screen 

Use the checkboxes to designate 
when TekLink should notify you with  
E-Mail. 

You must designate one or more E-
mail addresses for TekLink to send to.  

TekLink allows you to send a test E-
mail to verify that the E-mail addresses 
and accounts are set up correctly. 

If you need help with your E-Mail 
account notify your System 
Administrator. 

You can change the sound that plays by 
selecting [Change Sound File] and 
browsing through the available options. 

[Test] allows you to hear the sound and 
decide if you want to keep it. 

[Stop] stops a test sound that is playing. 

[Remove Entry] disables the sound file for 
the selected event. 

[Help] takes you to the online Help menu. 

[Cancel] removes changes made since the 
last time [OK] was pressed and closes the 
window. 

[OK] accepts the changes made to the 
Sounds selection. 
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1.12. Help 

From the Help Menu you can access:  

1.12.1. Online Help Table of Contents 

The Contents tab displays general headings that are divided into more detailed subjects. Click on 
the Book or Question Mark icon to display the next level of information. 

1.12.2. An Index of Help Topics 

Scroll through a list of topics, or type in a keyword for the topic you need more information help 
with and press [Enter]. 

1.12.3. A Search Tool For Individual Topics: 

You can search for help by entering a descriptive word or phrase and specifying whether you 
want to search [Titles], [Match Similar Words], or [Search previous Results]. 

 

1.12.4. An Online Registration Form For Your Copy of TekLink: 

It is necessary to register your copy of TekLink in order to receive technical support and updates 
to your software. To access your registration form select Help>Register TekLink from the menu 
bar.  

• Your CD Serial Number is on your TekLink CD and begins with the letters STTL. 

• Enter your CD Serial Number and click [Register]. TekLink will take you to a screen 
with a Registration Form. Fill out the form and submit it to Tekmar using one of the 
methods offered on the Form. Tekmar will send you your TekLink registration number.  

Figure 1-19: TekLink Registration Screen 

 

1.12.5. Teledyne Tekmar Web Site 

The Teledyne Tekmar Web site (www.tekmar.com ) provides Teledyne Tekmar product, 
service and company related information. If your computer has Internet access, select 
Help>Teledyne Tekmar Web Site  to connect to the Tekmar Web site.  
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1.12.6. An E-Mail link to Tekmar Technical Support 

If you wish to E-Mail the Teledyne Tekmar Customer Support Center, select Help>E-Mail 
Technical Support from the menu bar. TekLink automatically brings up the screen shown in 
Figure 1-20, with the E-Mail address posted in the address line.  

If you need to contact Technical Support by phone call (800) 874-2004 in the United States and 
Canada, or (513) 229-7000 outside the U.S. and Canada. 

Figure 1-20: Tekmar Technical Support E-Mail 

 

1.12.7. Version of SOLATek 72 TekLink 

    Figure 1-21: About TekLink Information  
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1.13. Icons 

Situated below the SOLATek 72 Menu is a bar containing icons. These icons allow you easier 
access to some of the more commonly used menu items and commands. 

Figure 1-22: TekLink Icons 

 

1.14. Unit Status 

The right side of the control screen provides information about the current status of SOLATek 72 
and the Concentrator status, if connected. The screen displays: 

• Current Mode for the SOLATek 72 and the 
Concentrator 

• Active Line Number of the Current Schedule 

• Method Name  

• Schedule Name 

• Vial No. being run 

• Buttons to place the SOLATek 72 in Start, Step, 
Hold, or Auto Mode 

• A message screen for Error and Mode messages 

• Relevant information about the Temperature 
Zones 

 

 

 

 

 

Figure 1-23:  TekLink Unit Status Screen 
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2. SOLATek 72 Operation Checklist 

Before operating your SOLATek 72 complete the operations listed below. 

1. Specify a COM Port (communication port) for SOLATek 72 and the concentrator. 

2. Configure SOLATek. 

3. Check the System Pressure. 

4. Set and Check the Concentrator Pressure and Flow Rate. 

5. Check the SOLATek 72 and the Concentrator for leaks, and Set the Transfer Flow 
Rate. 

6. Set the Solid Flow Purge Rate. 

7. Fill the Standard Vessels. 

8. Load the Vial Tray. 

9. Create or Edit a Method. 

10.  Build a Schedule. 

11.  Run. 
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2.1. Configuring the COM Ports 

TekLink must be configured to identify the connected concentrator with its associated COM 
(communication) Port. From the control screen select Instruments > Configure, and select a 
unit to configure. 

Figure 2-1: TekLink Configuration Screen 

 

Specify the COM Port you are configuring. 

Type a name for the SOLATek 72 in the Unit Name field (this can be any name you wish). 
The name will appear in the Title Bar of the Configuration window when it is active and in the 
TekLink Window Title Bar after the words SOLATek 72 TekLink 

If you receive an error message:  

• Check the connection between SOLATek 72 and the PC to make sure everything is 
secure.  

• Verify that the COM Port on the PC matches the configuration. 

• Check with the MIS administrator 

•  If you require further assistance please call the Teledyne Tekmar Customer Support 
Center: 

• (800) 874-2004 in the US and Canada 

• (513) 229-7000 outside the US and Canada 
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2.2. Specifying Configuration 

TekLink lets you specify the configuration of any active unit: 

Figure 2-2: SOLATek 72 Configuration Specifications 

Tekmar Concentrator (if selected) 

If you are using a 3000 series Tekmar Concentrator, check the box to the left of “Tekmar” on the 
configuration screen. Checking this box activates the options below it. 

 

Gas Chromatograph (GC) Type 

You can specify the type of Gas Chromatograph system you have: 

• Select from the pop up list. 

• Configure the system for a Standard GC Port. 

• Configure the system for a User GC Port. 

The input/output characteristics of the GC, as it interacts with the concentrator, determine the GC 
type classification.  Refer to your concentrator user manual or I/O cable diagram for detailed 
information on GC configuration. 

 

Enable GC Handshaking 

• Select GC Handshaking to configure the GC Port to run normally. 

• Deselect GC Handshaking to operate the GC with no input or output signals between the 
concentrator and the GC. 
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Trap Region Type 

• Select Ambient, and the concentrator uses the standard internal trap at ambient 
temperature. 

• Select Turbo Cool, and the concentrator operates at cryogenic temperatures when the 
Turbo Cool unit (optional) is installed. 

• Select Cryo, and the concentrator operates at cryogenic temperatures when the 
Cryofocusing trap (optional) is installed. 

 

Specifying Standards 

• The Options checkboxes allow you to specify which Standard(s) to use (#1, #2, or #3). 

• The Enable Beeper checkbox allows you toggle the beeper on and off. 

 

2.3. Check the System Pressure 

The system pressure is preset at 15 psi. Read the pressure gauge on the front of the SOLATek 
72. If the pressure needs adjusting, turn the knob on the System Pressure Regulator until 15 psi 
is reached. 

Figure 2-3: System Pressure Regulator 

 

2.4. Set and check the Concentrator Pressure and Flow Rate 

Refer to your Concentrator documentation for the procedures for setting and checking the 
concentrator pressure and flow rate. 

 

System 
Pressure 
Regulator 

Flow 
Controller 

System 
Pressure 
Gauge 

Screen Display

Error Light 
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2.5. Check the SOLATek 72 and the Concentrator for Leaks, and Set the 
Transfer Flow Rate. 

1. From the menu bar select Tools >Set Transfer Flow.  

2. Follow the instructions for setting the Concentrator Flow 

 

 

Figure 2-4: Concentrator Vent and TCP Gauge 

 

3. Follow the instructions for setting the SOLATek 72 system pressure: 

 

 
Figure 2-5: Setting the System Pressure on SOLATek 72 
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2.6. Set the Solid Flow Purge Rate 

1. From the menu bar select Tools >Set Soil Purge Flow . 

 

 

 

Figure 2-6: Concentrator Vent and TPC Gauge 

2. Check the flow coming out of the vent on the concentrator. 

  

 

3. Place a clean empty vial (with a clean septum) into the SOLATek 72 Sample Cup  
(Figure 2-7). Press [Next] to continue. 

 

TPC  
Gauge 

Vent 
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The SOLATek 72 raises the vial onto the needle. Please Wait… 

Figure 2-7: Sample Cup 

4. Adjust the SOLATek 72 Flow Controller 

 

 
Figure 2-8: SOLATek Flow Controller 

5. After the elevator is lowered remove the Vial Sample Cup. 

  

 

 

System 
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Flow 
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System 
Pressure 
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Screen Display
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Elevator 
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Vial 
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Soil Purge Flow is now complete. 
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2.7. Fill Standard Vessel(s) 

SOLATek 72 is equipped with up to three standard vessels. These vessels are mounted on the 
inside wall of the SOLATek 72 (Figure 1-.5, Chapter 1, Introduction). Each standard vessel is 
pressurized to 15 psi and can deliver one to five aliquots, in 5µL increments, to each sample. 
Each standard has a maximum volume of 25µL.  75µL can be added to each sample if all three 
standards are used. You can use any combination of the three standards, in units of 5µL to ≤ 
75µL. 
 

Standard Volume (µL) Addition per Sample 

# Aliquots ST1, ST2, ST3 

0 0 

1 5 

2 10 

3 15 

4 20 

5 25 

Table 2-1: Standard Volume Addition per Sample 

2.7.1.To Fill a Standard Vessel: 

     

WARNING: 
Use care opening Standard Vessels. Vessel is under 15 psi of pressure. 

1. Firmly grasp the standard vessel with one hand.  

2. With your free hand gently loosen the fitting that holds the vessel by turning the fitting 
counterclockwise.  

3. Slide the vessel out from under the fitting. 

4. Add your standard solution to the vessel leaving at least 2 mL of headspace. 

5. Reattach the standard vessel. 

6. Repeat steps 1 through 5 to add additional standards. 

 

2.8.  Load the Vial Tray 

Place your samples in the vial tray, in an upright position, with the caps on top. The vial trays hold 
72 vials (36 vials per tray). Two trays allow the user to process one tray of samples while the 
other is refrigerated. 
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2.9. Creating and Editing Methods 

The Methods Editor creates and stores parameters for the SOLATek 72, the Concentrator (if 
configured), and a Cryo Focuser (if installed). 

2.9.1. Creating a New Method 

To create a new Water or Soil Method select File>New>, then select Water Method or Soil 
Method. 

  Figure 2-9: Create a New Method  

You can also click 
on the Water 
Method or Soil 
Method icons on 
the toolbar below 
the menu.   

 

TekLink allows you to create custom methods for sample processing that meet your analytical 
requirements. Figure 2-10 shows the screen that appears when you select a new Water Method. 

  Figure 2-10: New Water Method 

Name of the
Current 
Method 

Type of 
Method 
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Method Parameter Values 

The Method Editor screen displays values that define a Method’s operational parameters. The 
Method Editor gives you access to the values for: 

• SOLATek 72 

• Concentrator (if configured) 

• Cryo Focuser (if installed) 

Notes 

The Notes tab allows you to add additional information that you wish to attach to a particular 
Method. TekLink stores the notes with the Method File when it is saved. 

 

Operational Parameters 

When you pause the mouse cursor over a field in the operational parameters, a box appears 
displaying a brief explanation of the function and the minimum and maximum values for that 
parameter.  

Figure 2-11: Operational Parameters 

Note: If the value you enter is incompatible with this range an error message will display. Click 
OK to clear the error message and enter a value that is within the range. 

 

Saving, Storing, and Printing Methods 

When you have finished editing a Method go to File>Save  or File>Save As to save the Method 
to the default directory 

Use “Save As” to save the current Method Configuration under a new filename (File>Save As). 

To print a copy of the Method select Print  (File>Print). 
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2.9.2.Editing an Existing Method 

To edit an existing Water or Soil Method select File>Open>Method. If the Method you wish to 
open has been used recently you may open it from the list of Recent Methods under the File 
menu (File>Recent Methods). 

Figure 2-12: Open an Existing Method or a Recent Method  

Figure 2-13: Editing an Existing Method 
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Changes you make to an existing Method are not automatically saved. You must save the 
Method before closing or exiting the Method Editor.  If you do not, the system will alert you that 
you have unsaved changes and ask whether to keep or cancel them. 

Refer to the Method Parameters Tables beginning on the page 2-14 for SOLATek 72 and 
Concentrator Liquid and Solid default Method values. 
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2.10. Method Parameters 

2.10.1. SOLATek 72 Liquid Method Parameters 

SOLATek 72 Liquid 
Method Parameter Definition 

Handheld 
Abbreviation Default Min Max Other

Unit of 
Measure

Rinse Water Temperature Setpoint for water used during cleanup rinses. Hot Water 90 20 90 - °C 

Sample Cup Temperature Setpoint for sample cup heater. SampleCup 30 20 100 - °C 

Sample Needle Temperature Setpoint for third stage (top most) of sample needle. Needle    30 20 100 - °C 

Transfer Line Temperature Temperature of SOLATek 72 > concentrator transfer 
line. 125-150°C recommended, to prevent cross-
contamination, carryover, and analyte decomposition. 

XferLine  125 20 300 - °C 

Soil Valve Temperature Setpoint of soil valve. 125 maximum, to prevent cross-
contamination, carryover, and analyte decomposition. 

SoilValve 125 0 150 - °C 

Sample Sweep Time Length either of time to sweep syringe fill volume to 
sample vial or directly to concentrator. 

SmplSweep 
Time 

0.5 0 299.99 - min 

Needle Rinse Volume Volume of hot w ater to rinse sample needle and lines. NeedleRinseVol 5 0 25 - ml 

Needle Sweep Time Length of time to sweep hot water from sample needle
and lines. 

NeedlSweepTi
me 

0.5 0 299.99 - min 

Bake Rinse Volume Volume of hot water to rinse concentrator glassware 
during Bake mode. 7–27 ml recommended, depending 
on Sample Volume.  

BakeRinse Vol  7 0 25 - ml 

Bake Sweep Time Length of time to sweep Bake Rinse through SOLATek
72 sample lines and to concentrator glassware. 

BakeSweep 
Time 

0.5 0 299.99 - min 

Bake Drain Time Length of time to drain Bake Rinse from concentrator 
sparger. 

BakeDrain Time 0.5 0 299.99 - min 

# of Bake Rinses Number of times (1, 2 or 3) you want to rinse the 
concentrator glassware during Bake. 

BakeRinses#    1 0 3 - cycles 

Table 2-2: SOLATek 72 Liquid Method Parameters 
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2.10.2.  3000 Series Concentrator Liquid Method Parameters  
    (#=Concentrator Value) 

Concentrator Water 
Method Parameter Definition 

Handheld 
Abbreviation Default Min Max Other 

Unit of 
Measure

GC Start Determines when GC receives its 
Start signal. 
DESEND: Signal sent at end of 
Desorb step 
DESTART: Signal sent at beginning 
of Desorb step. 
DISABLED: No signal sent. 

DESBOTH: Signal sent at both 
beginning and end of Desorb step. 
. 

#GC Start    DESTART   DESEND option 

Valve Temperature Setpoint for BOT and valve oven. #Valve Temp 150 20 300 - °C 

Transfer Line Temperature Setpoint for concentrator > GC 
transfer line. 

#XferLine Temp 150 20 300 - °C 

Sample Mount Temperature Setpoint for sample mount heater. #Mount Temp 40 20 100 - °C 

Moisture Control System 
(MCS) Temperature 

Setpoint for MCS line. #MCS Line Temp 40 20 320 - °C 

MCS Bake Temperature MCS Temperature during Bake 
step. 

#MCS Bake 
Temp 

320 20 320 - °C 

Purge Ready Temperature Setpoint for trap that signals system 
to step from Purge Ready to Purge.

#PurgeRdy Temp 35 20 320 - °C 

TURBOCool Temperature Temperature of trap during Purge, if
TURBOCool option is installed and 
configured. 

#TurboCoolTemp -20 -20 400 - °C 

Sample Preheat Time Length of time given for sample to 
reach equilibrium, at its setpoint, 
before beginning Purge. Note: Add 
one minute of Sample Preheat 
Time for every 25°C above 
ambient. 

#SmplPreHeatTm 0 0 299.99 - min 

Sample Temperature Setpoint for the Sample Heater. #Sample Temp 40 20 100 - °C 

Purge Time Length of time to purge Sample. #Purge Time 11 0 299.99 - min 

Dry Purge Time Length of time to sweep 
concentrator trap. 

#DryPurge Time 2 0 299.99 - min 

Sample Drain Whether automatic drain function is
On or Off. 

#Sample Drain On On Off - option 

Desorb Preheat Concentrator trap setpoint, 
prepares trap > GC analyte 
transfer. 

#Desorb Preheat 245 20 420 - °C 

Desorb Temperature Temperature of trap during Desorb. #Desorb Temp 250 20 420 - °C 

Bake Time Length of time to Bake trap. #Bake Time 10 0 299.99 - min 

Bake Temperature Temperature of trap during Bake. #Bake Temp 260 20 420 - °C 

Table 2-3: Concentrator Liquid Method Parameters 
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2.10.3. SOLATek 72 Solid Method Parameters 

SOLATek 72 Soil  
Method Parameter Definition 

Handheld 
Abbreviation Default Min Max Other

Unit of 
Measure

Rinse Water Temperature Setpoint for water used during cleanup 
rinses. 

Rinse Water 90 20 90 - °C 

Sample Cup Temperature Setpoint for sample cup heater. SampleCup 40 20 100 - °C 

Sample Needle  
Temperature 

Setpoint for third stage (top most) of 
sample needle. 

Needle 60 20 100 - °C 

Transfer Line Temperature Temperature of SOLATek 72 > 
concentrator transfer line. 125 
recommended, to prevent cross-
contamination, carryover, and analyte 
decomposition. 

XferLine 125 20 300 - °C 

Soil Valve Temperature Setpoint of soil valve. 125 recommended,
to prevent cross-contamination, 
carryover, and analyte decomposition. 

SoilValve 10 20 150 - °C 

Bake Time Length of time to bake concentrator trap:
Note: If you are using a non-Tekmar 
concentrator, make sure that this setting 
is long enough for the number of Bake 
Rinses. 

Bake  Time 260 0 299.99 - min 

Sample Sweep Time Length either of time to sweep syringe fill
volume to sample vial or directly to 
concentrator. 

SmplSweep Time 0.5 0 299.99 - min 

Sample Preheat Time Length of time given for sample to reach 
equilibrium, at its setpoint. Note: Add one
minute of Sample Preheat Time for every 
25°C above ambient. 

PreHeat Time 0 0 299.99 - min 

Preheat Stir Whether the sample stirring/agitation 
function is On or Off. 

PreHeat Stir    - option 

Preheat Stir Speed Variable mixing hub speed setting, 
between 1 and 10; sample matrix 
dependent. 

PreHtStirSpeed 5 1 10 - variable 

Purge Time Length of time to purge sample. Purge Time 11 0 299.99 - min 

Purge Stir Whether the sample stirring/agitation 
function, during Purge, is On or Off. 

Purge Stir    - option 

Purge Stir Speed Variable mixing hub speed setting, 
between 1 and 10, during Purge; sample 
matrix dependent. 

Prge StirSpeed 5 1 10 - variable 

Needle Rinse Volume Volume of hot water to rinse sample 
needle and lines. 

NeedleRinseVol 5 0 25 - ml 

Needle Sweep Time Length of time to sweep hot water from 
sample needle and lines. 

NeedlSweepTime 0.5 0 299.99 - min 

Purge Stir Mode The mixing hub stirs soil samples during 
Purge in one of three ways: by revolving
around (norm), by agitating (agit), or by 
revolving with variable speed (var) 
around the sample vial.  

PurgeMixMode norm var agit - option 

Preheat Stir Mode The mixing hub stirs soil samples during 
Purge in one of three ways: by revolving
around (norm), by agitating (agit), or by 
revolving with variable speed (var) 
around the sample vial. 

PreHTMixMode norm var agit - option 

Table 2-4: SOLATek 72 Solid Method Parameters 
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2.10.4. Concentrator Solid Method Parameters 

Concentrator Soil  
Method Parameter 

Definition Handheld 
Abbreviation Default Min Max Other 

Unit of 
Measure

GC Start Determines when GC receives its 
Start signal. 
DESTART: Signal sent at beginning 
of Desorb step. 
DISABLED: No signal sent. 
DESBOTH: Signal sent at both 
beginning and end of Desorb step. 
DESEND: Signal sent at end of 
Desorb step. 

#GC Start DESTART   DESEND option 

Valve Temperature Setpoint for BOT and valve oven. #Valve Temp 150 20 300 - °C 

Transfer Line Temperature Setpoint for concentrator > GC 
transfer line. 

#XferLine Temp 150 20 300 - °C 

Sample Mount Temperature Setpoint for sample mount heater. #Mount Temp 40 20 100 - °C 

Moisture Control System 
(MCS) Line Temperature 

Setpoint for MCS line. #MCS Line Temp 40 20 320 - °C 

MCS Bake Temperature MCS Temperature during Bake 
step. 

#MCS Bake 
Temp 

320 20 320 - °C 

Purge Ready Temperature Setpoint for trap that signals system 
to step from Purge Ready to Purge.

#PurgeRdy Temp 35 20 420 - °C 

Purge Temperature Temperature of trap during Purge. #Purge Temp 0 0 420 - °C 

TURBOCool Temperature Temperature of trap during Purge, if
TURBOCool option is installed and 
configured. 

#TurboCoolTemp -20 -20 400 - °C 

Sample Fill Time Length of time to transfer sample. #SampleFill Tm 0 0 299.99 - min 

Sample Temperature Setpoint for the Sample Heater. #Sample Temp 40 20 100 - °C 

Dry Purge Time Length of time to sweep 
concentrator trap. 

#DryPurge Time 2 0 299.99 - min 

Desorb Preheat Concentrator trap setpoint, 
prepares trap > GC analyte 
transfer. 

#DesorbPreheat 245 20 420 - °C 

Desorb Temperature Temperature of trap during Desorb. #Desorb Temp 250 20 420 - °C 

Bake Time Length of time to Bake trap. #Bake Time 10 0 299.99 - min 

Bake Temperature Temperature of trap during Bake. #Bake Temp 260 20 420 - °C 

Cryofocusing Module Whether or not Cryofocusing 
module option is installed and 
configured. 

#CryoFocuser    - option 

Cryo Standby Temperature Temperature of idle Cryo. #CryoStdbyTemp 150 -190 300 - °C 

Cryo Temperature Low -temperature setpoint for 
trapping analytes. 

#CryoFocusTemp -150 -190 300 - °C 

Injection Time Length of time Cryo heater remains
at Inject temperature. 

#Inject Time 100 0 299.99 - min 

Cryo Injection Temperature Cryo heater temperature when 
analytes are released. 

#Cryo Inj Temp 180 -190 300 - °C 

Table 2-5: Concentrator Solid Method parameters 
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2.11. Building and Editing Schedules 

After creating customized Methods, you can define a Method Schedule that specifies samples, 
operating sequences, and the order in which they run. 

2.11.1. Schedule Builder 

Note: The Schedule Builder is not functional for an “Active” schedule. 

To Build a new Schedule select File>New >Schedule, or select the Schedule icon from the 
toolbar 

 

 

Figure 2-14: Creating a New Schedule 

A screen similar to the one pictured in Figure 2-15 appears.  

Figure 2-15: Schedule Editor 

Create a New 
Schedule 
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Method Display and Selection 

Click in the Method Display field to select the file name of the method you want to schedule. The 
file name of the Method you select will appear in that field. 

STD1, STD2, STD3 

These are the volumes of each internal standard being added. Standard is injected in 5µL 
increments, with a limit of 25µL. 

Sample Volume 

• The aliquot of sample transferred during a Water Method. 

• The volume of a Soil sample after water has been added to the vial during a Soil Method. 

Dilution 

SOLATek 72 performs dilutions in the range of 1:1,1:2, 1:5, 1:10, 1:20, 1:50, 1:100, and 1:250. To 
place a range in the dilution field double click in the field, click the down arrow, and make a 
selection. 

Start and Stop 

Enter the Vial Position # of the first sample in the Start Field and the Vial Position # of the last 
sample in the Stop Field. All of the samples in the range are run according to the Method 
specified for that line of the schedule. 

Figure 2-16: Vial Tray Positions 
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Blanks 

The SOLATek 72 can run system Blanks from the water reservoir in single quantities or 
consecutive runs. You can vary Blank Sample volume by editing the schedule to reflect the 
amount of Blank (1 to 25mL) you want to deliver to the concentrator. Multiple Blanks can be run 
sequentially through the scheduler. The number of Blanks run is determined by calculating the 
difference between the Start and Stop fields. 

• “Don’t Insert Blanks” runs samples from the Vial Tray only. 

• “Blank After Each”, delivers a Blank after every tray position 
scheduled on the schedule line. 

• “Blank at End” runs a Blank at the end of the run. 

• “Insert All as Blanks” pulls consecutive runs from the water reservoir.  

 

2.11.2. To Build A Schedule 

Note: You can only send a Schedule to the SOLATek 72 when the system is in Standby, Purge 
Ready, or End of Schedule mode 

1. Open a new Schedule (File>New Schedule), or select the New Schedule icon (toolbar). 

2. Enter the vial position where the Sample group begins under Start position. 

3. Enter the vial position where the Sample group ends under Stop position. 

4. Double click in the Method Display field to select the Method you want to schedule. 

5. Enter the volume of each Internal Standard you wish to add. If no Standard is being 
added set the STD values to zero (n/a means that the Standard has not been configured 
or is unavailable). 

6. Enter a quantity for the amount of Sample Volume you are adding. 

7. Double click in the Dilution field and select a dilution range from the pop-up window. 

8. If you are going to schedule system Blanks to run, make your selection from the pop up 
window under the Method Selection field. 

9. To add (delete, cut, copy, paste, insert) a new line to the Schedule, right click anywhere 
in the Schedule line. Select the line where you want the action to occur. 

10.  To save the schedule select File>Save or File>Save As. The program takes you to the 
file where your Schedules are stored and prompts you to name the Schedule. 

11.  To upload the Schedule (to send it to the SOLATek 72 and make it active), select the 
Upload button at the bottom of the screen.  

12.  To Start the Schedule, select the Start Icon under the menu bar. 

 

13.  To print a copy of a Schedule, select File>Print. 
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2.11.3. Schedule Editor 

To edit an existing Schedule select File>Open, browse to the folder where you store your 
Schedules, and open the desired Schedule. If the Schedule you want to open has been used 
recently you may open it from the list of Recent Schedules under the File menu (File>Recent 
Schedules). 

Note: You can make Schedule changes while the SOLATek 72 is running, but you cannot 
change a line of the Schedule that is currently executing, or has executed. Changes can 
only be made to the lines of the Schedule that have not yet executed. 

Figure 2-17: Opening an Existing Schedule 

 

Editing a Schedule 

To edit a Schedule, click on the line number you wish to change. 

Schedule Lines 

To add, delete, cut, copy, or paste a line of schedule, right click with the mouse and select from 
the menu. Select the line where you want the action to occur. 

Overwrite 

Select a line of Schedule and edit it using the Schedule Builder. When you select Overwrite the 
system overwrites the Schedule with the entries from the Schedule Builder starting with the 
currently selected schedule line. 

Insert 

Select the line of Schedule where you want to start inserting entries. When you select the Insert 
button entries from the Schedule Builder are inserted into the Schedule at the location of the 
currently selected schedule line. 
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Add 

Select a function you want to add to the Schedule. When you click Add your selection is added to 
the end of the Schedule. 

 

Uploading Changes to a Schedule 

To upload the changes you made to a Schedule, select the Upload Changes button at the bottom 
of the control screen or select Schedule>Upload Changes from the menu bar.  

 

Saving and Storing Schedules 

To save the schedule, select File>Save  or File>Save As. The program takes you to the file 
where your Schedules are stored and prompts you to name the Schedule. 
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3. Troubleshooting SOLATek Errors 

If a SOLATek electronic board detects a problem with system functionality, an error message is 
sent to, and appears in, TekLink. 

Troubleshooting tables for the following boards provide error descriptions and recommended 
actions to correct potential SOLATek errors: 

• CPU Board 

• Motor Board 

• Temperature Board 

• Valve Board 

Note: All SOLATek Errors are entered into the TekLink Error Log for troubleshooting reference. 
If particular errors persist, please contact Customer Support. 
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3.1. CPU Board (Main) 

SOLATek Error Meaning Recommended Action 

Error Uploading Schedule to 
Concentrator. 

Concentrator could not 
receive uploaded Schedule. 

Press ‘OK’ to clear error and 
continue. 

Check I/O cables and COM 
port Configuration. 

Invalid Method Parameter. An invalid or unrecognized 
Method Parameter was sent 
to SOLATek. 

Press ‘OK’ to clear error and 
continue. 

Verify firmware compatibility, 
instrument configuration, and 
method setup. 

Method Parameter Value 
above Maximum. 

A Method Parameter value 
sent is above maximum 
allowed. 

Press ‘OK’ to clear error and 
continue. 
Verify firmware compatibility, 
instrument configuration, and 
method setup. 

Method Parameter Value 
below Maximum. 

A Method Parameter value 
sent is below minimum 
allowed. 

Press ‘OK’ to clear error and 
continue. 
Verify firmware compatibility, 
instrument configuration, and 
method setup. 

Invalid Method. An invalid or unrecognized 
Method type was uploaded. 

Press ‘OK’ to clear error and 
continue. 

Verify firmware compatibility, 
instrument configuration, and 
method setup. 

Communication Lost with 
Tekmar Unit. 

Concentrator lost 
communication with 
SOLATek. 

Press ‘OK’ to clear error and 
continue. 
Check I/O cables and COM 
port Configuration. 

Configuration Error. Corrupted or invalid data was 
found in configuration packet. 

Press ‘OK’ to clear error and 
continue. 
Verify instrument GC Type 
configuration. 

Temperature Board reset and 
attempts to download program 
failed. 

Temperature Board lost 
program or communication 
with SOLATek CPU Board. 

Press ‘OK’ to clear error. 
SOLATek will attempt to re-
establish communication with 
Temperature Board. 

Check I/O cables and wiring. 

Valve Board reset and 
attempts to download program 
failed. 

Valve Board lost program or 
communication with SOLATek 
CPU Board. 

Press ‘OK’ to clear error. 
SOLATek will attempt to re-
establish communication with 
Valve Board. 
Check I/O cables and wiring. 
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Motor Board reset and 
attempts to download program 
failed. 

Motor Board lost program or 
communication with SOLATek 
CPU Board. 

Press ‘OK’ to clear error. 
SOLATek will attempt to re-
establish communication with 
Motor Board. 

Communication Lost with 
Temperature Board. 

Temperature Board lost 
program or communication. 

Maximum consecutive abort 
packets reached. 

Press ‘Retry’ or ‘Reboot’. 
Retry will attempt to re-
establish communication and 
download program. 
Reboot will reset the system. 

Communication Lost with Valve 
Board.  

Valve Board lost program or 
communication. 
Maximum consecutive abort 
packets reached. 

Press ‘Retry’ or ‘Reboot’. 

Retry will attempt to re-
establish communication and 
download program. 

Reboot will reset the system. 

Communication Lost with 
Motor Board. 

Motor Board lost program or 
communication. 
Maximum consecutive abort 
packets reached. 

Press ‘Retry’ or ‘Reboot’. 
Retry will attempt to re-
establish communication and 
download program. 
Reboot will reset the system. 

Maximum number of Schedule 
lines reached (Max. 144). 

Too many Schedule lines 
uploaded to SOLATek. 144 
Schedule lines is the 
maximum allowed. 

Press ‘OK’ to clear error. 
Reduce number of Schedule 
lines >144. 

No Temperature Board Found. CPU Board cannot detect 
Temperature Board. 
Temperature Board is 
disconnected, dip switch 
settings are incorrect, or the 
Board is bad. 
 

Press ‘Ignore’ or ‘Reboot’. 
Check I/O cables and make 
sure that dip switch settings 
are correct. 
Contact Customer Support if 
you think the Board must be 
replaced. 

No Valve Board Found. CPU Board cannot detect 
Valve Board. 

Valve Board is disconnected, 
dip switch settings are 
incorrect, or the Board is bad. 

Press ‘Ignore’ or ‘Reboot’. 
Check I/O cables and make 
sure that dip switch settings 
are correct. 
Contact Customer Support if 
you think the Board must be 
replaced. 

No Motor Board Found. CPU Board cannot detect 
Motor Board. 

Motor Board is disconnected, 
dip switch settings are 
incorrect, or the Board is bad. 

Press ‘Ignore’ or ‘Reboot’. 
Check I/O cables and make 
sure that dip switch settings 
are correct. 
Contact Customer Support if 
you think the Board must be 
replaced. 
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Error occurred during Flash 
Upgrade of Motor Board. 

Motor Board firmware was not 
updated. 

Press ‘OK’ to clear error. 
Check I/O cables and make 
sure that dip switch settings 
are correct. 

System Powered Up or 
Rebooted.   

Power lost, system anomaly, 
possible hardware reset. 

Press ‘OK’ to restart system 
initialization. 
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3.2. Motor Board 

SOLATek Error Meaning Recommended Action 

Gripper or Arm timed out and 
all Motors have been 
Disabled. 

The gripper motor and/or arm 
motor ran too long. This can 
damage the motor and/or 
motor board. 

Press ‘OK’ to clear the error 
and continue. 
Watch for errant arm 
movement and any 
mechanical interference.  
If errors persist, call Customer 
Support. 

Arm Move Request Denied.  Arm was busy or already 
moving. The Arm received a 
second command to move a 
vial before the previous vial 
move finished. If you Abort or 
Step out of mode sequence, 
this error can occur. 

Press ‘OK’ to clear the error 
and continue.  
If errors persist, call Customer 
Support. 

Move Z-axis (Up/Down) Error. Vial Move was not able to 
complete its task. The gripper 
could not move the correct 
distance to either retrieve or 
deliver a vial to position or 
elevator cup.  

Press ‘Ignore’ or ‘Reboot’. 

Ignore will return arm to home 
position and drop vial from 
gripper. You must manually 
place the vial in correct 
position. 
Reboot will reset the system. 

Z-axis Moving when it should 
Not be. 

An external force caused the 
Z-axis to move. 

Press ‘OK’ to clear the error 
and continue. 

Y-axis is Moving when it 
should Not be. 

An external force caused the 
Y-axis to move. 

Press ‘OK’ to clear the error 
and continue. 

X-axis is Moving when it 
should Not be. 

An external force caused the 
X-axis to move. 

Press ‘OK’ to clear the error 
and continue. 

Last Vial Move Command 
Failed. 

Vial Move request did not 
complete. 

Press ‘OK’ to clear the error 
and continue. 

Last Move Position Command 
Failed.  

Move Position request did not 
complete. 

Press ‘OK’ to clear the error 
and continue. 

Arm Calibration Procedure 
Failed. 

During Arm Calibration, many 
checks are performed to 
insure the arm calibrates 
correctly. If a single condition 
does not meet (or exceeds) a 
range, a calibration error will 
occur. 

Press ‘OK’ to clear the error, 
cancel calibration procedure, 
and return to Standby mode. 
Retry Calibration (refer to User 
Manual for instructions). If 
Calibration fails again, call 
Customer Support.  

Illegal Vial Position 
Requested. 

A Vial Position request sent 
was out of range. 

Press ‘OK’ to clear the error 
and continue. If this error 
persists, clear CPU Board 
memory (see User Manual) or 
contact Customer Support. 
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Attempt Made to Move Vial to 
Elevator Cup while another 
Vial was already in it. 

A mode sequence skipped or 
aborted and the Vial was left 
in elevator.  

Remove vial from elevator, 
press ‘OK’ to clear the error, 
and continue. The arm will 
check to make sure there is no 
vial in the elevator cup before 
proceeding. 

Vial Not Found or Detected at 
Requested Position by Gripper 
During Last Vial Move 
Request. 

Vial did not trigger optical 
sensor, no vial was at 
requested position, or the 
gripper sensor (or its 
mechanism) is bad. 

Press ‘Ignore’ or ‘Reboot’. 
Ignore will return arm to home 
position and drop vial from 
gripper. You must manually 
place the vial in correct 
position. 

Reboot will reset the system. 

Close Gripper Request Failed. All motors are disabled. A 
firmware timeout or lockup 
caused the Gripper to 
malfunction. 

Press ‘OK’ to clear the error 
and continue. The arm will 
reset and move to Home 
position. 

Vial Dropped. Vial dropped or slipped from 
Gripper during last Move Vial 
sequence. 

Press ‘Ignore’ or ‘Reboot’. 
Ignore will return arm to home 
position and drop vial from 
gripper. You must manually 
place the vial in correct 
position. 

Reboot will reset the system. 

Elevator Did Not Reach 
Destination in Allotted Time. 

The SOLATek right panel 
safety switch may not be 
depressed. The right panel of 
SOLATek must be properly 
attached for Elevator motor to 
work. 

Press ‘Retry’ or ‘Reboot’. 
Retry will attempt to 
raise/lower the Elevator again. 

Reboot will reset the system. 

Gripper Detected Vial During 
Start-up or Move Vial. 

Gripper sensor detected an 
illegal Vial in the Gripper. 

Press 'OK' to drop Vial from 
Gripper and continue. 

Motor Board Reset Occurred. Possible power interruption, 
firmware lockup, or motor jam. 

Press ‘OK’ to clear the error 
and continue. 

Elevator current overload 
occurred. 

The Elevator motor 
encountered mechanical 
interference or drag. 

Press ‘Retry’ or ‘Reboot’. 
Retry will attempt to 
raise/lower the Elevator again. 
Reboot will reset the system. 
Check for obstructions in 
Elevator mechanism, bad 
sensors, bent flag, or bad 
Elevator motor. 

X-axis motor moved in the 
wrong direction.  

Improper wiring. Press ‘OK’ to clear the error 
and continue. 
Check wiring, motor, or plug 
orientation. 
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Y-axis motor moved in the 
wrong direction.  

Improper wiring. Press ‘OK’ to clear the error 
and continue. 

Check wiring, motor, or plug 
orientation. 

Z-axis Motor Moved in Wrong 
Direction. 

Improper wiring. Press ‘OK’ to clear the error 
and continue. 

Check wiring, motor, or plug 
orientation. 

X-encoder Not Present. The robotic arm X-encoder did 
not pass start-up testing. 

Press ‘OK’ to clear the error 
and re-test all the arm 
encoders. 
If error persists, turn SOLATek 
power off, check encoder 
cable connections, and back 
up. Call Customer Support if 
problem is not solved. 

Y-encoder Not Present. The robotic arm Y-encoder did 
not pass start-up testing. 

Press ‘OK’ to clear the error 
and re-test all the arm 
encoders. 
If error persists, turn SOLATek 
power off, check encoder 
cable connections, and back 
up. Call Customer Support if 
problem is not solved. 

Z-encoder Not Present. The robotic arm Z-encoder did 
not pass start-up testing. 

Press ‘OK’ to clear the error 
and re-test all the arm 
encoders. 

If error persists, turn SOLATek 
power off, check encoder 
cable connections, and back 
up. Call Customer Support if 
problem is not solved. 

X-axis Move Error. X-axis (Side-to-Side) Motor 
encountered obstruction and 
could not complete its move. 

Press ‘Ignore’ or ‘Reboot’. 
Ignore will return arm to home 
position and drop vial from 
gripper. You must manually 
place the vial in correct 
position. 
Reboot will reset the system. 

Y-axis Move Error. Y-axis (Back/Forward) Motor 
encountered obstruction and 
could not complete its move. 

Press ‘Ignore’ or ‘Reboot’. 
Ignore will return arm to home 
position and drop vial from 
gripper. You must manually 
place the vial in correct 
position. 
Reboot will reset the system. 
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Z-axis Move Error. Z-axis (Up/Down) Motor 
encountered obstruction and 
could not complete its move. 

Press ‘Ignore’ or ‘Reboot’. 
Ignore will return arm to home 
position and drop vial from 
gripper. You must manually 
place the vial in correct 
position. 
Reboot will reset the system. 
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3.3. Temperature Board 

SOLATek Error Meaning Recommended Action 

Open RTD. Zone [*.*] Resistance Thermal 
Detector (RTD) Open. 

Press ‘OK’ to clear the error 
and continue. 
Check cable connections and 
broken wires. 

Zone Runaway 1. Zone [*.*] Runaway; 
Temperature above maximum 
setpoint. 

Press ‘OK’ to clear the error 
and continue. 
Check cable connections and 
broken wires. 

Zone Runaway 2. Zone [*.*] Runaway; 
Temperature exceeded 
maximum setpoint twice. 

Press ‘OK’ to clear the error 
and continue. 
Check cable connections and 
broken wires. 

Above Max Operating Point. Zone [*.*] Temperature above 
maximum setpoint. 

Press ‘OK’ to clear the error 
and continue. 
Check cable connections and 
broken wires. 

Heater Not Working. Zone [*.*] Heater Circuit not 
heating. 

Press ‘OK’ to clear the error 
and continue. 
Check cable connections, 
fuses, and for broken wires. 

Low Calibration Reference. Low Calibration Reference; 
Out of Range. 

Press ‘OK’ to clear the error 
and continue. 
Turn SOLATek off and then 
back on. Call Customer 
Support if error persists. 

High Calibration Reference. High Calibration Reference; 
Out of Range. 

Press ‘OK’ to clear the error 
and continue. 
Turn SOLATek off and then 
back on. Call Customer 
Support if error persists. 

VREF 2.5 Voltage Error. Voltage Out of Range. Press ‘OK’ to clear the error 
and continue. 

Turn SOLATek off and then 
back on. Call Customer 
Support if error persists. 

[*.*] =  Internal Hot Water Reservoir, Vial Cup Heater, Transfer Line Heater, Sample Needle 
Heater, or Soil Valve Heater 
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3.4. Valve Board 

SOLATek Error Meaning Recommended Action 

Initialization Error. [*.*] Syringe Valve received an 
initialization error.  

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Invalid Command. [*.*] Syringe Valve received an 
invalid command. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Invalid Operand. [*.*] Syringe Valve received an 
invalid operand. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Invalid Command Sequence. [*.*] Syringe Valve received a 
command that was invalid and 
out of sequence. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Device Did Not Initialize. [*.*] Syringe Valve could not 
initialize. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Plunger Overload. The [*.*] Syringe Valve 
Plunger overloaded. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Valve Overload. The [*.*] Syringe Valve 
overloaded. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Plunger Move Not Allowed. The [*.*] Syringe Valve 
Plunger moved illegally. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

Command Overflow. [*.*] Syringe Valve received a 
command overflow. 

Press ‘A’ to Abort Entire 
Schedule, ‘B’ to Abort Sample, 
or ‘C’ to Rerun Sample. First, 
valve will reinitialize and then 
complete selected action. 

[*.*] = 8-port or 4-port Syringe Valve. 


